Diskshield bricked my PC [Solved]

So I just installed the latest beta 1.0.51539.35 and it killed my Vista Ultimate x64 PC.

I installed it, set it to shield my C: drive and I installed some annotation software called Sibelius 5 just for the heck of it. I rebooted and when the PC logged off, it BSOD’d with the “…if this is the first time you’re seeing this screen…”. So I let it reboot and it BSOD’d again with a fault in NTFS.sys, saying “…There is pagefile data in a non-pagefile data location…”. I rebooted and left for work. When I came home 11 hours later, it was stuck on the Vista logo with the progress bar sweeping left to right. I re-booted to Safe Mode and disabled it from autostarting. Same BSOD when I reboot about NTFS.sys. I reboot into Safe Mode again and try to uninstall Diskshield and it will not unistall. I am about to low level format the HD and start over.

My system specs…
Vista Ultimate x64 (legally owned copy and registered to me)
Core 2 Duo 6800
MSI 965 Platinum LG775 (not overclocked)
8gb PC2 6400
ATI 1950XT
4 - 320gb SATA Hard Drives (no RAID)
Dual HP w2207 HDMI
Plextor PX-760a
Plextor Premium CD-R

There is nothing crazy about my system as far as software. I do CAD and my system is optimized for that. I have minimal Vista services running and have used gpedit.msc to streamline the whole OS.

Any ideas before I low level her?

I am very sorry this happened to you. But I think you know that you should only use it on testing machines or VMs, as it is currently in Beta. What I would do for any testing machine is to have a disk image of it to be able to restore the system.

I don’t know of any uninstall tool to uninstall DS, so the only way I know of is to format. :frowning:

I’m not upset it happened at all. I’m upset the software didn’t work. I had high hopes seeing there is no sandbox for Vista 64.

Besides, I got my machine to respond. In Safe Mode, I renamed the Diskshield directory and then rebooted. It’s fine now.

Any experience with VMWare or could you recommend some VM software?

I use VMware, but I use the trial to make a VM file and use the free Player to play it. But if you want something free get VirtualBox, though I’m not sure it works with 64.

Oh another thing, I just want to make sure you used the 64bit setup and not the 32bit. (:SHY)

Yep 64 bit setup.

Thanks for the software recommendation.

  • Thread Will Be Closed -
    Reason: Issue Solved
    To Unlock: PM A Moderator