Seems like or most my application that needs going Out, got ask to connect outside, but when I click on the OPERA Browser, Coodo, did NOt , ask me. the Settings is “Custom” and Rule Based.
What’s Up.

Hi and welcome,

Do you have CPF set to automatically allow applications certified by Comodo (on by default)? If yes then Opera is a certified application so you won’t be asked.

There is no problem with CPF.


Okay, I reconfigured the Advanced settings, by Unchecking the “Do Not show Certified Application”. And it works. Thx (:WIN)

Ok, that’s great. :slight_smile: