Disallowed access to anything on PC - [RESOLVED]

I’m not a stranger to computer configurations. I am, however; new to CIS. I’ve managed to click my way in to a situation I can not resolve. FYI - I did the considerate thing and searched for answers before posting.

All has been well since I installed CIS and I’ve rather enjoyed it. Today I double clicked to run an app that I’ve run thousands of times with no issue. It would’ve run again without incident if I hadn’t accidentally clicked the incorrect permission. Unfortunately I can’t tell you by name which of the the radial buttons I selected. It was the bottom radial button and if someone can tell me the options available in the drop down I can tell you which I selected.

The problem: after I made the selection I could access nothing on my PC. The error message read, ‘…you don’t have permission…’. I rebooted. I was presented with an entirely white screen, save for the task bar. The start up tray programs weren’t permitted to load and I had no mouse pointer. I could navigate the start menu with the keyboard, however; I was not permitted to access anything including CIS. I navigated with the keyboard to reboot, then shutdown, but I was not permitted to do either.

Turned off the PC then booted in Safe Mode. Disabled the Comodo service and deleted the CIS start up entry. Two of my USB components then would not work, but I do have access to programs. That brings us up to this post.

I’ve no idea what I’ve done and I am hesitant to open CIS because I’d rather not go through that again if that is what will happen. I don’t know what will happen if I open it nor do I know how to fix it if I’m not permitted to access it if I do open it.

Anyone have any thoughts? I’ll be happy to uninstall/reinstall if that is what I need to do. If that is the only solution, then are there any remnant settings that I need to delete so they aren’t reinstated when I reinstall? ANY help will be appreciated.



Welcome to the forum modish, you could well have set Explorer as an Isolated Application.

Try booting into Safe Mode, when there open Comodo and go to Defence+/Advanced/Computer security policy.
Scroll down the list until you see the entry “%windir%explorer.exe”. You can change its status (if its set as Isolated) by double left click, then check the box “Use a Custom policy”

Now re-boot.


Thank you.

That is indeed what I did.

I followed as instructed and the problem has been resolved. Thank you for your response and level of detail therein. Everything is functioning normally!