Disable Automatic Submit

Hi all,
I’ve just noticed that Comodo 5 started to send to for analysis a lot of software projects I’m working on (and they are definitely not malware!) without telling me anything.
How can I disable this feature? I’ve tried disabling everything cloud-related but still comodo sends something every time I compile and execute my projects…
Thanx for your help.

Have you disabled cloud in four locations? Kind regards

I’ve been missing one cloud tick box, I’ll try again with new settings, thanx a lot for now.

Thanx for your help!

Maybe it would be better to tell the user that Comodo is sending files around instead on relying on the fact that one has to disable 4 options… Just my 2 cents

That is ok, hope it does as you desire. Also maybe you could add something to the wishlist, Enable/Disable option for cloud during install or something. Kind regards

Hi everyone,
I have similar problem to the described one. (Standard settings set to send my data…)

Long explanation (read if you don’t understand the question following afterwards, or feel free to ignore):

Within the Defense+ Alert the "Submit the files to COMODO for analysis" is activated by default in some cases. I don't know if it is bound to the application or operation, but it only happens when the videolan player (better known as VLC) is trying to access the keyboard (other applications might also be affected, but I specifically tested it with VLC). Tested it also with notepad since it is also accessing the keyboard to handle the input, and the option is deactivated in that dialogue. So it only seems to want to force you to submit the files to comodo [*useless note], if the application is considered 'unsafe' and is trying to access the keyboard.

*useless note = (if you don’t check for the correctness of the input by yourself each and every time a comodo dialogue appears it might send it, because you believe if you deactivated that feature last time it is deactivated next time… personally already sent the file by accident, because I believed so)

Is there some option I missed, where you can deactivate the “Submit the files to COMODO for analysis” by default, or am I pretty much forced to check those boxes each and every time to make sure it does not send my files all over the internet?

Thanks in advance.