Digsby won't work properly in "partially limited" sandbox [Issue Report]

The bug/issue

  1. What you did: Tried to sandbox Digsby and Skype in “partially limited”

  2. What actually happened or you actually saw: Digsby won’t remember name/ password. When I enter it it signs into my accounts but nothing shows up in the buddy list and it sorta just “hangs” until it crashes.

Skype simply crashes as soon as it’s started.

  1. What you expected to happen or see: A few weeks ago when I did this it worked perfectly. They were sandboxed – I could even sandbox Digsby as Limited but I chose not to as it would stop remembering my username/ login info (the program still functioned though.)

  2. How you tried to fix it & what happened: I tried changing sandboxing options, nothing worked. Eventually I just stopped sandboxing it.

  3. If its an application compatibility problem have you tried the application fixes here?: Haven’t seen them, so no.

  4. Details & exact version of any application (execpt CIS) involved with download link:
    Digsby Build 30085

  5. Whether you can make the problem happen again, and if so exact steps to make it happen:
    Like I said, sandboxing these two applications is all it takes. I’m sandboxing the exact same way that I used to a few weeks ago.

  6. Any other information (eg your guess regarding the cause, with reasons):

Files appended. (Please zip unless screenshots).

  1. Screenshots illustrating the bug:
  2. Screenshots of related CIS event logs and the Defense+ Active Processes List:
  3. A CIS config report or file.
  4. Crash or freeze dump file:
  5. Screenshot of More~About page. Can be used instead of typed product and AV database version.

Your set-up

  1. CIS version, AV database version & configuration used:

  2. a) Have you updated (without uninstall) from CIS 3 or 4: No. Installed from 5
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?: n/a

  3. a) Have you imported a config from a previous version of CIS: no
    b) if so, have U tried a standard config (without losing settings - if not please do)?: n/a

  4. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.): No

  5. Defense+, Sandbox, Firewall & AV security levels: D+= , Sandbox= , Firewall = , AV =
    D+=Safe Mode, Firewall = Safe Mode, AV = n/a, Sandbox = auto Restricted

  6. OS version, service pack, number of bits, UAC setting, & account type:
    64bit Windows 7 Ultimate SP1 fully update, UAC Max, standard account

  7. Other security and utility software installed: EMET 2.1

  8. Virtual machine used (Please do NOT use Virtual box): None.

We would very much appreciate it if you would edit your first post to create an issue report in line with the bug forum guidelines and format here. You can copy and paste the format from this topic.

To understand the reasons why we ask you to follow these guidelines please see below.

Bugs/issues can be impossible or very time consuming to fix if developers don’t have enough information to reproduce them. Since CIS is free, development time is limited. So if you want your issue fixed, please use the format below to describe it.

To avoid clutter, issues not described in the format below your post will not be moved to the ‘moderator verified’ issues topic. This means that the developers may not look at it.

Best wishes and many thanks in anticipation


We really would very much appreciate it if you would edit your first post to create an issue report in line with the bug forum guidelines and format. You can copy and paste the format from this topic.

Thank you


Yeah >_> I get it. I just wasn’t sure if it was necessarily a bug or if these programs were known to not work.

I’ll make it “formal” or whatever. Gimme a sec.

EDIT: Done.

Thank you for your Issue report it does lack some information.

It is always best to supply a full report Example here.

Moved to verified.

Thank you