Did Comodo Internet Security cause my internet connection failure?

Last night I uninstalled Comodo Internet Security and woke up today to find that my internet connection has changed status to “Limited Access.” As far as I know the only change I made to my laptop was uninstalling Comodo Internet Security. I was getting frequent error reports (probably because I uninstalled another program associated with Comodo Internet Security) and just finally got fed up with the whole thing and uninstalled it. There was no connection problem after I uninstalled the program so I guess something must have gone wrong overnight.

I called my internet service provider and was told it was a driver problem so I visited my manufacturer’s website and could not access the tech help because my SNID was faded at the bottom of the laptop. So, I ended up calling my retailer (Best Buy) and couldn’t get much support either.

I am planning to call Verizon again, but just thought that I should consult the Comodo tech help to see if I can resolve the issue on my own meanwhile.

I have attempted:

  • Troubleshooting: Did not identify the problem
  • Restarting/Shutting down: Issue still persists
  • Command prompt: Failed operations and disabled things I don’t know about
  • Online resources for enabling IP Routing and WINS Proxy (which I read online isn’t really the cause for the problem)

Screenshot of Command Prompts: ipconfig/release, ipconfig/renew, ipconfig/all

Release and renew: The operation failed as no adapter is in the state permissible for this operation.
Image: http://i207.photobucket.com/albums/bb241/CapricornWild/Command2_zps61919569.png

All: IP Routing and WINS Proxy not enabled
Image: http://i207.photobucket.com/albums/bb241/CapricornWild/Command_zpsdc7c535f.png

I would really appreciate it if I could get some help with this issue; I definitely am not a computer pro.

Please boot Windows in Safe Mode and run use this clean up tool to remove possible leftovers.

Let us know if that did the trick for you.

I downloaded and transferred the CIS Clean-up Tool to my computer (the one without internet access) via a flash drive and the following are what I come across:

Image 1: http://i207.photobucket.com/albums/bb241/CapricornWild/Image1_zpsfe8c9c90.png
Image 2: http://i207.photobucket.com/albums/bb241/CapricornWild/Image2_zpsc84c884a.png
Image 3:http://i207.photobucket.com/albums/bb241/CapricornWild/Image3_zps3e9e4790.png
Image 4: http://i207.photobucket.com/albums/bb241/CapricornWild/Image4_zps5899d40c.png

I restarted my computer after using the tool (even though it gave me the error report and access denied). I am still experiencing the “Limited Access” issue.

If you go to Start > Run and type in services.msc ( and then press Enter key ), does the Services Management Console open up? If it does, please check the status of the Base Filtering Engine service and the Windows Firewall service and report back here. Thanks.

From what manufacturer is the network adapter and what is the version number?

It sounds like either the IP configuration or Winsock has become corrupted. if this is the case you can try the following:

  1. Open an elevated command prompt
  2. Type - netsh int ip reset reset.log
  3. Type ipconfig /renew

If that doesn’t work try:

  1. At the elevated command prompt type - netsh winsock reset catalog
  2. Type - ipconfig /renew

It may also be worth rebooting afte running each command although it shouldn’t be necessary.

I apologize for the delay in my response. I spoke with my ISP:Verizon and was told that the issue with my internet access may have developed because of my having uninstall an Anti-Virus software (Comodo) which in turn removed a component needed for internet access.

Some of what he said went over my head but he suggested reinstalling my operating system which I planned to do in advance of this internet issue (I just had to watch a few movies that could not be transferred over via external hard drive because of their size).

Anyway, I am right now reinstalling my operating system unbeknownst to the responses to my previous reply. I apologize for this. I should have checked before I started the re-installation.

In any case, I thank you very much for your assistance.

No worries. if you haver any further issues don’t hesitate to ask.

Made an account just to confirm THIS WORKED! I was struggling with this for weeks, tried everything imaginable.

Had issues once I installed Comodo, and after uninstall was connected to normal network without error but could not actually view anything in Internet browser. Then made the fun discovery of the fact that all of my system restore points mysteriously vanished. Tried EVERYTHING.

Radaghast, you saved me from reinstalling Windows. Thanks.