Dialog Box

Why does it dissapear? I want to have time to check the source and send files to comodo. Change it, so it only dissapears when you have clicked allow or deny.

You can increase the time the alert box will stay on. Open CFP and click on ‘security’ then ‘advanced’ then ‘miscellaneous’.

See screenshot:


[attachment deleted by admin]

nope tried it, still doesn’t work.

What did you increase the time to?

Also, i am not sure but you may need to re-start the firewall for the change to take effect.


no, it’s not that which you mentioned, it seems to be a bugg in the firewall program.

After the specified duration in that option screen, CFP will auto-deny the alert due to the default-deny principle. That’s a security aspect. So exactly how long until the alert disappeared - did you time it?