Dial-up ?

I installed Comdo and it worked fine with my wireless broadband, I didn’t have to change any settings. But when I use my dial-up I can’t surf the net, I have to right click the comodo icon and disable the firewall.
What am I doing wrong? :-\

Laptop running Firefox and Vista.

Welcome to the Forum, hardwoodjoint

Try Misc./Settings/Proxy
Import the settings from IE.

When that doesn’t help show us your Global Rules and Firewall logs. They can be found under Firewall → Advanced → Network Security Policy and Firewall → Common Tasks → View Firewall evens.

Keep us posted.

Hi EricJH

I tried the previous suggestion but it didn’t work.
I’ve found the event log file, it’s pretty big, how can I post it? :-\

Tony in Australia

i don’t use CIS right now, i think there’s option to export the log to html format? :-La
you can .zip it & attach it here :slight_smile:

Ganda is right about exporting as HTML. When in the log screen push More and you will get in The Log viewer. You can export from File → Export to HTML.

I think for now screenshots of the Firewall logs (around the time you try to connect with dial up) and Global Rules will be enough.

Do you know how to make a screenshot and how to attach to your post?

Hi EricJH

Here’s the HTML jZip file.

Thank you guys for all your help


[attachment deleted by admin]

Can you show more entries of your firewall logs?