Dial up problem


I’ve recommended Comodo to a friend who uses a dial up modem connection. However, he has a strange problem - first connection to the internet everything works ok, disconnect and then every subsequent dial up establishes the connection to the ISP but no web sites / email can be accessed. I uninstalled Comodo and everything worked correctly. Upon re-installing the problem returned.

Any ideas?



it’s a known bug ! Try to set protection on “Allow all” and test.



I’ve also found this problem with my dial-up connection:

Will this bug be fixed in v2.5 final?

Unfortunately, setting the priority to “allow all” (or exiting the application from the system-tray) doesn’t fix the problem…

You shouldn’t have to “Allow All” for anything. I know many users use CPF with Dial-Up, so it should work without problem. Obviously it isn’t… :cry:

However, it does sound like you’re being allowed to connect, just can’t access with your applications…

Try this: Go to Security/Tasks and run the application wizard (Scan for Known Applications - lower right). Follow the prompts. Reboot.

If it still happens, check CPF’s Activity Logs to see what’s being blocked. (Make sure the bottom “block” rule in your Network Monitor is set to “create an alert if this rule is fired.”)

Another question is, when you installed, did you choose “Automatic” rather than “Manual/Advanced”? If you chose Automatic, and have not changed/modified/edited/deleted any of the Network Monitor Rules created by default, access should work; CPF is set up with the default rules to allow for the majority of configuration/connection needs.

With a dial-up connection, there may be some specifics that need to be tweaked; the logs will help with that…


It seems to me that this is a DNS related problem. What you can do is the following:

Go to
Security->Advanced->Application Behavior Analysis and DISABLE “Monitor DNS Queries” option to see if it helps.

Let us know if this solves the problem pls.


I would bet a buck you have either KAVs installed or Aol Active Sheild or whatever its called as CPF and those 2 AV engines DO NOT GET ALONG and never have however after many post about it im told by users who use the AV’s that CPF still doesnt get along with em…CONFLICT
I get the EXACT same results when having the 2 apps combined “aswell as 4 other computers i have tested it on”

Good point. Those 2 are the same AV programs. Those programs have their own firewalls enabled by default. Can you try to disable them and retry pls? OR even better, can you try the BETA version to see if the problem persists?


On my home pc I’ve installed AOL AVS.

So, reading Trevor’s post, I decided to try and install Comodo FW on my company’s laptop which has McAfee Enterprise 8.5 installed on, but the problem still remains.

Moreover, the free AOL AVS hasn’t an integrated firewall, only KAV Internet Suite does.

Have a nice 2007! :■■■■

I must go back on my steps… what Trevor said was right! (:CLP)

The problem is Active Virus Shield, not Comodo!!!
The trouble I said to have with McAfee was quickly solved adding cpfmon.exe in the McAfee’s trusted list.