diagnostic found a problem...

Today, for no real reason other than I was board I ran the firewall diagnostic program. Everything seemed to be running fine, and I never received any warnings/logs that there was a problem. Much to my surprise the diagnostic tool found a problem and claims it has be fixed. I found this odd since I was not made aware of any problems so I was hoping some one may have a faint clue/idea/vision about what the error could have been. Additionally, Id like to know if there is a way to actually find out for sure what the error was such as in a log or something similar.


That brings up some questions.

  1. Did you successfully download and install CFP 3 without any errors?
  2. What other Security Apps do you have running?
  3. Did you have any other additional issues?


Yes, I downloaded and installed CFP 3 with out any problems or errors. In fact, I ran diagnostic after installing it and it was good.

I also use Comodo: BOclean, CAVS2, and memory firewall. I also have A squared free antimalware, but it is not real time, its an on demand scanner.

I had no issues or problems. I just ran diagnostic because it was there and I was board.

I know its near impossible to say for sure what the error was, but any educated guess, or info on how to find the actual error, such as in a log or something would be nice.


Go to Start>Run> & Type “msconfig” (without the quotes). Go to the start up tab, Disable CAV2, BOClean & Memory Firewall. Do the same for services & reboot, Run the diagnostics tool again. Any issues? If there still is, Uninstall & re-install CFP 3.