Desktop Control not setup right?

Just set Unite up on a couple machines based on a recommendation I received. Everything works ok between the machines except the desktop control. I can ping the other machines with the 5.4.xx.xx number. In explorer I can open the window for 5.4.xx.xx and see the shared files.

I only see shared files - do I need to change windows to see all files?

I don’t get the option to use desktop control when I right click on the Direct(IP:5.4.xx.xx) number. Why is that? Windows? What do I change?

what do you mean ‘you don’t get option to use remote desktop under right mouse button’ ?

and have you try this ?

https://forums.comodo.com/comodo-loginpro-b280.0/

No sure what login-pro has to do with it.

I just am following the tutorial for: How to Connect to Your Own Machine at Home/Work

My sub menu has:

Copy IP Address
Properties…
Logout

but no desktop control option like is shown in the attached photo or in this tutorial.
http://Capture.PNG

http://help.comodo.com/topic-121-1-245-2517-How-to-Connect-to-Your-Own-Machine-at-Home-Work.html

Thanks,
Steve

[attachment deleted by admin]

this remote detskop … you are missing it only on one pc in network or it’s off for every single one ?

and one more thing. have you try it another way ? go to pc, on that you can’t use detskop remote, and see do you have this option with other.

plus you are log in on all pc’s in unite network, do you ? ( sorry if this sound dumb, but sometimes ppl forgot about basics :smiley: )

The option is missing from four machines. (I added another two to try to fix this.)

Not sure about your second question. I have used ultra VNC and RealVNC between two of the four machines.

All four machines are logged on to the comodo unite and the data file transfer/sharing works great - :slight_smile:

Three machines are on the same local network one is a few miles away.

On the options screen under Desktop Sharing all machines are marked to Allow this.

hum … weird i have to say. have you chec firewall settings ? not sure this will help, but port forward too.

i just set up comodo on 2 my laptops with different email account ( not sure this helps or not ) and desktop sharing works great.

maybe ( i know this is a long shot ) try to uninstall vnc/rvnc, reboot and give it a try ?

if you still unable to use it, my recommendation ? gbidge.

Thanks for your help.

I just added another email account. I still can’t access the desktop the way the tutorial mentions but I can share through the contacts. I’ll try a few things on my firewall to test, but in the meantime it looks like it willl do what I need.

Thanks again,
Steve