Defense + locks up my computer after re-enabling the Defense +

                                           Hi Everyone,

I was running the beta version .268, on my Win XP Pro version 2002 SP2 , Intel(R),Pentium(R) 4CPU,2.80 GHz 279Ghz 512mb ram, Dell computer. With Bit Defender 2008 anti virus. I had checked to permanently disable Defense + and just run the firewall.

Yesterday, I decided to re-enable the Defense + feature, and after re-starting my computer I found that all of my program icons, desktop,Windows start key and quick launch icons were disabled. No matter what I clicked on, nothing would start. Including the Comodo icon, command prompt and run dialog box icons. It was if my computer was disabled. Which panicked me more than a little.

Then I discovered that task manager was not disabled. But I had to start task manager Thur CT + alt and Del keys. I used task manager to start the MSCONFIG utility, and tried to use System Restore, but System Restore would not start. I was able to use MSCONFIG to boot to Safe Mode, and in Safe Mode the icons worked. So I clicked on the Comodo icon and disabled Defense +, and re-booted back to normal mode and then everything was working fine.

I then updated to the .273 version, but this time with Defense + disabled . And this time it will stay disabled !
The Comodo firewall is great, but Defense + can be harmful to my computer.

Try installing the latest version (276): https://forums.comodo.com/feedbackcommentsannouncementsnews/comodo_firewall_pro_3014276_has_been_released-t17010.0.html .

This bug description seems to apply exactly to what I experienced on a computer (not my own), but with the latest version 3.0.14.276.

Here’s the post, I just wrote it.

/LA

man, i got the same problem with last version 277, xp starts then after the music logon, nothing happens, no icons, no nothing, ctrl+alt+del then log off user so i can reboot in safe mode and disable firewall+defense ti reboot in normal mode.
it happens often. i disabled all settings in attack detection settings in the firewall, maybe it comes from some setting in this part of comodo, or if u set bad a prog in defense+, at restart, comodo blocks the prog then xp cant start, if u try to launch progs from task manager, i got error message : this app is not a valid 32 bits application.
so be carefull when u set rules and be carefull with miscellaneous firewall settings too.
i don’t know what’s the prob but i got it only in xp, vista works always fine with comodo 3.0

I have reported this problem too and the thing is i cannot find any error log in the Event Viewer and when this problem occurs cpf.exe doesn’t load on at startup?

In D+/Advanced/Defense+ Settings, make sure that “Block all unknown requests if application is closed” is disabled. If that doesn’t do it, go to D+/Advanced/Image Execution Control and disable that.

Had similar problems with early betas, but those were since corrected. Sounds like you have some specific conflicts occurring.

Hope this helps,

LM

None of this worled for me. D+m is still, unfortunately, disabled.

Robert