Dead project/product?

Hello all,

Just joined after dl/install of CUnite and failure to receive a registration email for the product itself…

I’m using the same email for Comodo support as well as this forum and I’m obviously successfully registered & confirmed here. Was hoping to file a support ticket and registered/received my conf from there but can’t submit a ticket for Unite (no such entry) or Other (just goes to a Certificate type ticket).

Two Questions (ok - 3 technically…):

  1. Is Unite a dead project/product? (If so perhaps the second question is moot, so could anyone suggest an alternate free product?)
  2. How can I get the registration server to resend a confirmation if at all possible? I do not want to use another email account, this one works just fine, and no the conf. isn’t in my spam. Without the conf. I’m stuck with an unusable product.

TIA
FullHouse

fine here. used new account on gmail and after few sec got confirmation email.

@1 … god know’s ;d there was no update since god know how long. but mediation server iss up and running. no offline mode for about 4-5 months. so it’s rly hard to so is it dead or not.

free product. to do what ? gaming ? remote desktop ? any other ? please specify what do you need it for ?

@ 2 … you can try this

https://help.comodo.com/topic-121-1-245-3231-creating-an-account-and-logging-in-to-the-unite-web-interface.html

regards

szametu

Thanks for the reply, Szametu.

Unfortunately I may be ‘forced’ so to speak and use another email address. Problem is I have so many, it’s a PIA to keep them all straight. If I try to re-register with the same email it says it is already registered…
I finally submitted a support ticket (under certificate category) but I doubt I’ll get a response if as you say there hasn’t been any updates etc. in who knows when.

As for use - I primarily want to use it to support the wife & kids since I now work 2 1/2 hrs away from home and am gone during the week. I use LogMeIn at work and can install & set this up at home (server, desktops/laptops) along with Hamachi VPN but I sort of like the all-in-one package that Unite offers.

Regards,
FullHouse

FYI - quick followup on the Unite web interface as mentioned in Szametu’s post.

I can get to the web interface account registration page but when I click submit I get no response (I’ve tried IE, FF, Chrome, Safari), not even an error.

Regards,
FullHouse

hmm … you might take a look at gbridge. there is one but however. there was no update for some time, so itt looks like dead now.

For support you can use Comodo LoginPRO. It uses the Windows Remote Desktop framework. I have used it to access my desktop from my Netbook over the LAN. It works like a charm.

Thanks, I’ll go take a look at it. But… If both products (Unite & gbridge) are effectively ‘dead’ (I see nobody from Comodo has commented yet) which one would you recommend?

As for LoginPro - Yeah, I could go that route but will try some of the free tools first. As I mentioned before I could use LogMeIn (free), Hamachi VPN and a few other tools to build up a ‘suite’ so I can easily support the family remotely.

Still no reply on my support ticket and the GeekBuddy staff told me I had to wait for support to address the ticket. They didn’t answer my direct questions concerning them having any access or ability to resend or access the registration server in order to help.

Most sites that reply on a registration process combined with email confirmation steps provide a way for customers to regenerate the confirmation emails. I would think Comodo would want to reduce such support requests…

Comodo loginpro is a free product