Date/Time Macros are broken

Greetings,
I tried to create backup folder using macros. I specified e:\backup#Date\Time## and got E:\backup\2006yy6mm26dd\8hh30mm0ss, which looks like wrong formatting to me.

Hi olexij,
I cant find any fault in the format, You have specified as “e:\backup#Date\Time##” and in the destination they have created the folder in the same format as you have specified. If you need to change the format as per your requiremant go to the settings option select the macros option and select format required by you.Hope this works for you

I think olexij is referring to the addition of yy, mm, dd & hh, mm, ss added to the folder… it was probably expected that the folder(s) looked like 060626\083000… but 006yy6mm26dd\8hh30mm0ss is certainly more human readible.

Am I right here? If so it is a feature, not a bug, and will mark the thread as Resolved… which doesn’t mean that the other option can’t be put on the wishlist. :wink:

Hi m0ng0d,

          You are right m0ng0d,Olexiji has said that the destination folder was like the E:\backup\2006yy6mm26dd\8hh30mm0ss,If he does not reuire the yy,mm,ss or hh,mm,ss in the destination folder name he could remove them and more over this is not anbug this is an feature provided by the COMODO, I hope so.......