Database update error

Hi! I get error 0x8200000A every time I try to update the AV database. To be more exact, I try to make Scan (Quick or Full), updating starts and then I see status “Update aborted”. See attachments.

Where can I download the last version of AV DB to update it manually?

My system is Windows 7 SP1, CIS 11, prod. ver.

P.S. No, I do not want to update CIS. I tried and it caused a lot of problems, so I made a downgrade.

Hi vgivanov,

Thank you for reporting.
We are not supporting CIS V12.2.2.7037.
However the current installed AV signatures database is located in C:\ProgramData\Comodo\Cis\signatures with a .cav file extension, delete that file and then update.
Kindly let us know your feedback.


Thank you.

However, I do not have folder C:\ProgramData\Comodo\Cis\signatures on my PC.
I found two folder with .cav files.
The first one is “C:\Program Files\COMODO\COMODO Internet Security\scanners”. I tried to delete all .cav files from it and update, with the same error (“Update aborted”).
The second one is “C:\Documents and Settings\All Users\Comodo\Cis\wpTemp\cavsedb” with a lot of files that look like BASE_UPD_END_USER_vN.cav, where N is a number from 34824 to 35335… It seems that it contain all db updates that I downloaded and tried to install. I deleted them all and tried to update: in the folder new files with N from 35312 to 35335 appeared, but the updating finished with the same error.

Any other advice?

WBR, Vladimir.

Hi vgivanov,

Thank you for reporting.
As we doesn’t support CIS V12.2.2.7037, so we can’t able to test it.
However you can install the latest CIS from below link & check or you could try unistall the existing CIS and install the same version & check.
Kindly let us know your feddback.


For info: