current virus defs

What you guys got?, 718?

Current defs are 547. (12-10-08) (Miscellaneous>About)

how do i have 718 then? :stuck_out_tongue:

Don’t know. Where are you getting the virus version from? Miscellaneous>About?

718 here. Updated this morning.

v718 is the latest.


Wow! Either CIS is lying to me or it isn’t updating! It claims that the database is up-to-date. What file is used for the database? I will check to see if its date is current.

do a clean install(uninstall and re-install) thebeta internal updaters had some issues

Just finished doing a clean install. That brought the database up to v668 (which probably came with the installer). It still won’t update. I get no errors, it says that the database is up to date and displays the current date. Is there an address where I can download the current database file and manually install it?

Hmmm :THNK
did you do a registry cleanup before reinstalling?
I think this problem is with update location in registry( as the update issue with permission has been solved in latest update it has to be this problem) or update servers going thru heavy load…

  1. uninstall CIS
  2. run comodo registry cleaner
  3. reinstall CIS
    if that doesnt work …post back and some experts will see…
    i had the same problem but was solved with latest version

I updated to the latest version of CIS via updater (not clean install) and I just checked my virus defs version number and it says 455. I’m not too worried about this as long as the database IS actually updating. When I click update it says I am up to date. I suspect I do have the latest defs but can somebody in the know confirm I am fully protected with the latest v718 even if it says V 455.

OK, here’s what I found out…This post mentions that the update path was changed. After doing a clean install (with a registry clean), I imported my saved settings. CIS wouldn’t update. I switched the CIS profile back to COMODO - Internet Security and CIS updated! Apparently, my saved settings included that dead registry path. I just set up CIS fresh (fortunately, I didn’t have extensive settings saved). We’ll see if it continues to update. I’ll post back when I come to a conclusion… ???

My current database is v.718 (12-11-08)

good to hear that!

L.A.R, I just wrote a possible solution from various forum posts that was causing your problem, and everyone elses:;msg225837#msg225837 (#169)

I just HOPE it helps atleast one person out there! :slight_smile: Then I’ll be happy. :SMLR


That’s a nice walkthrough! Although I solved my problem, I did check those registry keys to be sure. Everything is now correct. My current database is v.733 (12-11-08). It has updated since my “fix”. I think my problem was importing my settings when I reinstalled.

New questions: Shouldn’t this problem have been corrected when the program was updated? Shouldn’t the program update “repair” the registry entries? Why does the Summary page lie to us about the defs being current? Shouldn’t the Summary page reflect the date of the defs file?

I had been fooled for quite a few weeks thinking everything was OK (my old defs were v.547) and I thought they were up to date! This needs to be addressed in the next program update (repair of the registry keys and Summary page display)!



Slightly off-topic, has anyone noticed that the detection rate seems to be improving?

Over the past few days I have seen quite a few pop ups with warnings about “malicious stuff” in the browser cache, which did not happen before. :slight_smile:

As suggested by 3xist…I did a complete uninstall of CIS and then used reg cleaner to get rid of any left over unwanted reg entries.
I did a fresh install and all is now well …virus defs 733 (although it took an eternity to update virus defs) (maybe sheer amount of new defs??)
Anyway I will monitor the situation…but all is fine so far ;D

Just be sure to avoid importing any saved settings. I would suggest setting up CIS from scratch. I imported my old settings and CIS went back to NOT UPDATING the defs!

Hi …I did start from scratch…I didn’t import any settings, so hopefully all will be good ;D