CUnite, Not installing network adapter.

Hello, I’ve recently tried installing Comodo Unite and the problem I run into is it’s not installing it’s network adapter or network connection.

I’ve used Unite in the past and had no problems, It all started when I was removing some old network adapters, I believe I accidentally uninstalled Comodo’s by mistake. I tried to repair and It didn’t install it, Then I uninstalled, Restarted, Reinstalled and it still won’t add the adapter.

Older computer: Winxp sp2, 32bit.

Thanks in advance!

(PS: Willing to jump to other VPN’s but would much prefer to stay with Comodo.)

scroll down to ‘Hamachi network adapter not displayed in Network Connections’

yes i know it’s about hamachi. but you can try with cu.

can i just ask what do you need cu for ?

Hello, szametu.

Thank you for your quick reply,

I followed the instructions on the website and created the CU Adapter manually.

I tried using it on “Obtain IP Address automatically” and then typing in the assigned CU IP and both ways still give me; “Failed to enable the COMODO VPN Adapter. The peer to peer connection could not be established. Please ensure the VPN service is running.”

And I did indeed check that all the services were running.

I also use CU entirely for LAN gaming, I used to use Hamachi but had issued that forced myself and all of my friends to jump to CU. I’ve looked into other Tuungle, Evolve, Ect. And they both had interfaces I’m not really interested in. Plus changing VPN’s would be a large inconvenience to myself and my friends if we’d all have to move to another.

Things I’ve tried:
1: Made sure the CU was allowed in both windows firewall (Which is off anyways.) And Comodo Internet security, Including makes sure all network traffic was allowed.

2:Verified all required services were running, Including: Comodo Unite Multilogin Service, Network connections, DHCP client. (Found the names from google!)

3: Verified EzVpnSvc.exe is running.

4: Did the Winsock fix.

5: Cleared DNS Cache.

At this point, I’m very stumped at what else I could do, If I had to guess I’d say I need to change a registry key to point to the new adapter I just created, I spent about an hour looking through the registry for any relevant information and plenty of googling but came up mostly empty-handed.

hum … what you can try it’s ‘add new hardware’

go to start - run - hdwwiz.cpl

now add new hardware. choose ‘i will choose new hardware by my own’ - choose network connection - when it comes to ‘from file’ or from disk, simply browse to cu instalation folder and choose *.ini file.

this should do.

or, for gamers there is one good solution -

Yes, I’ve already been to:

Followed the instructions and added cmdatp.inf. This is how I was able to create the adapter, I just can’t get Unite to run from it.

And I didn’t like the interface of Evolve.

not sure is there anything else you can do with cu.