CTMFLT.SYS BSODs 0x000000F7 with 175 Beta

Well, sooner or later, problems ;D

I’ve uninstalled CTM 175 beta by the console (worked :)).
I have two BSODs with the same CTM driver CTMFLT.SYS.
I suspect it could be related to avast Sandbox. Test it please.
I do not have the memory dump (as you already know that CTM blocks it).

Error message:
A driver has overrun a stack-based buffer
0x000000F7 (0x8D19BBC3 0x83A59125 0x7C5AGEDA 0X00000000)

Please, report me back. If it is not solved, I think it’s too risky to keep 175 Beta running.

Won’t I receive help for this?
It’s frustrating to do beta testing without any help from the developers :cry:

I attach a Hijack Hunter log (http://www.novirusthanks.org) with the running services and drivers, besides a lot of more info about my system.

Oh, the crash is on a Comodo driver and no one better than you can help on this (at least, I hope).

[attachment deleted by admin]

maybe they’re taking a rest right now ;D
they’ll certainly help you sooner or later.

Thank you for reporting this issue, we are trying to reproduce and fix it.

Which OS are u in?

Hi Tech:
I am sorry for the late reply.
I will download “Avast Sandbox” and try to reproduce your problem, maybe it’s compatibility issue, just maybe.

Best Regards.

Hi Tech.
Sorry for delay reply. We never take rest. If my guys did not reply your thread in time, please feel free to contact with me. I will help you, or anyone.

I have checked the log file you posted. Did you install EAZ-FIX or AyRecovery before? Please make sure they were cleared entriely. CTM was incompatible with them.

For locate the problem, we hope you can provide more information. I PMed to you just now. Plesae check these location, and send them back to me.


Hi Tech:
In fact, if the ctmflt.sys BSOD problem occurs, you can boot with WinPE CD, and edit the registry offline, then your OS can be started normally. For more information please refer to this link: http://windowsxp.mvps.org/peboot.htm
As for need to modify which registry keys, I will tell you in private if necessary.

Best Regards.

herbzhang, Windows 7 Professional 32 bits.

Flykite, I’ll force my computer again (i.e., return to use CTM and avast sandbox). Let’s see if the problem occurs again. In fact, I’ve stayed since 16th of June without problems (BSODs) and when I’ve started to sandbox Firefox into avast sandbox the problem appears. I’ll prepare myself to use BartPe, although I’ll have to find a Windows XP CD…

Doskey, I’ve sent you an email with registry keys you’ve asked me by IM. Yes, I’ve installed Rollback Rx before, but they never return me back, lack of support… (http://horizondatasys-forum.com/rollback-rx/912-localization-rollback-rx.html). I’ve give up on Rollback Rx.

I never used EAZ-FIX or AyRecovery.

I have a license of avast BART CD and I can access the registry. Maybe it’s easier for me than BartPe. You can send the instructions by IM. I’ll print them as I’ll need to use the same computer to correct the problem.

[attachment deleted by admin]

I’m ready.
Just that I did not find how would it “read” the Windows 7 registry and allow changing it.
Please, tell me by IM if you can.

[attachment deleted by admin]

Thanks, Tech. I got the files you sent. In fact, Rolback Rx is the same stuff with EAZ-FIX, AyReocvery. They are different OEM version. CTM is incompatible with all of them.
According to your registry file, it seems drivers of Rollback Rx is still working. I PMed to you how to stop them.
After that, If the problem reproduces again, please tell me.


I’ve followed your instructions, and the files/registry keys were removed.
I can now blame Rollback due to a very bad uninstallation procedure :stuck_out_tongue:
I’ll continue to test if that was the cause. I’m using avast sandbox again since yesterday and no problems until now.
Thanks for the support.

I’ve got a BSOD 0x0000007B.
I need to restore a previous snapshot or I couldn’t boot.
I’ll try to find a way…

Manage it with a boot in between.

  1. Change registry.
  2. Boot.
  3. Delete registry keys and files.
    I should follow your instructions strictly… I’ve read them fast and did not pay attention to the boot in between.

Hope I finally get rid of the Rollback :stuck_out_tongue:

Now I think the problem is indeed with both CTM and avast sandbox.

I’ve got a BSOD:
aswSnx.sys 0x00000050 (0xE507B374, 0x00000000, 0x8B911512, 0x00000000)

Can you test the trial version of the paid antivirus or the suite (AIS) and sandbox Firefox.
The BSOD I’ve got when I was trying to upload a file (picture) in the avast forums.

Hi Tech.
Thanks for you report. I already asked my QA guys to reproduce this problem. If it could be reproduced, we will find way to avoid it.


Could you get in contact with avast team?
They usually collaborate.

Here is the post on avast forum: [Reopen] BSOD of AIS Sandbox

I’ve offered them to make a remote connection to my computer.

Would you like to do the same to reproduce the error?

Doskey, don’t let me alone… Will the remote connection help?