CTM installs but keeps rebooting

I’m trying to install Comodo Time Machine 2.6.138262.166 on an Emachines T3504 on Windows XP home SP3.
It installs except for the hang installing the ClientService.exe service I reported here:
and I reboot the machine to finish the install.
The machine reboots and the install finishes (it hangs for ~60 seconds at 3%) and starts booting Windows:

  • I get my screen giving me a choice of booting windows XP or the windows recovery console
  • then the screen goes black for ~90 seconds (this does not happen without CTM)
  • then I get the usual booting Windows XP screen for ~7 seconds and
  • then it reboots,
    and this cycle repeats.

Luckily when the CTM screen appears I can press the home key and choose uninstall and it uninstalls sucessfully.

How can I get CTM to install?

I suggest NOT to install it. CTM rendered many computers ■■■■■. :o

hi, rjbutera

Rebooting problem should be caused by the hanging problem. We will look into the issue and fix it in the future. Thank you for feedback!

Best Regards,

I really don’t think the hanging problem has anything to do with the rebooting problem.
I got the hanging problem on 3 other XP machines, worked around it in exactly the same way,
and none of them had the rebooting problem.

FYI: After the rebooting problem with CTM on this one machine, I tried to install EAZ-FIX V9.1
and it installed and rebooted without any problems and seems to works fine .