CTM install issues (again) [Resolved]

I am running my new mobo and CPU. Tried to install (several times with the same results) CTM (I have been looking forward to it). Note, also tried Run as Admin.
Win7 Ultimate, X64
CIS, no other security software active.
The install ‘seemed’ to go correctly.
Rebooted, as it requested.
The popup windows upon reboot asked if I wanted to allow an MSI program to [do its thing].
I answered ‘Yes’.
The icon for CTM disappeared, and there is no trace anywhere I even installed this.

Did you get any error msg when ctm is installing before windows starts up?

if you are asking did any error message appear before I rebooted, the answer is ‘No’. The install appeared to be fine up to this point.

i mean after you restart and before windows starts up, u should have a installation screen like this. Did you see it?

[attachment deleted by admin]

No, I did not have anything like that. The reboot brought me directly into Windows, I logged in, and received the popup window I attached a pic of.

How many hard disks (not partition) do you have?
Did you deselect any partition at this step during installation?

[attachment deleted by admin]

How about 157 release?

Ok, new information. I installed 157 (or rather tried to).
The same results, but this time I saw something new that may help.
During the reboot process (during the system bootup, before Windows loaded), I saw a new error message:

‘Error 8801. Insufficient space to install…’

I pressed the key and the boot process continued, Windows started, I logged in, and still, the MSI error as stated above. Same results when I selected ‘Yes’

Does any of this help you?
I really want to install CTM and test before I start testing CIS4

Herbzhang, see pm, please

i have pm you

please give us a scrren shot of this step during installation.


i have the exactly same problem…

Win7 Home Premium 32bit

This issue has been fixed in release 166


This thread is now locked.