CTM disappeared after install

I installed CTM on a new Win 7 X64 system. After rebooting, setup flashed a shortcut on the desktop, which then vanished. Searched the system high and low and all I found was an empty Setup folder. No startup files, no processes, nothing in Programs, nothing to uninstall.

However, it’s created a partition on Drive 1, and used up about 11MB. I’m all for deleting this, but it’s active and Windows won’t let me.

Tried reinstalling and it thought I had a multiboot system. I told it to treat the system as single OS and it then complained there was insufficient space to create its partition.

Before I reformat Disk 1, any other suggestions?

It might be CTM run into Conflict with Other Recovery software U’ve installed. Suggest U hit "Home"key on boot-up n see if U can uninstall CTM on it’s sub-console. Clean up your drive thoroughly before U’d ever give CTM another Try… What version of CTM U’ve installed ? I’d recommend the latest 2.9beta… People do have bad experience with prior versions !

There was no other recovery software installed. I don’t see a sub-console. The machine boots straight into Windows.

The version I installed was 2.8.155286.178.

Per., Make sure U don’t have Raid enabled on the configuration, cuz CTM is incompatible with Raid.

From ur 1st description it appears that CTM wasn’t installed on ur system. The thing with not being able to clear up it’s files is most likely due to settings in MBR which it had wrote into during installation.

Before reformating as a last resort, I suggest U boot up ur computer with ur Win7 setup disc. Choose “Repair” mode, n when U get to the prompt line type “fixmbr” (hit Return), then type “fixboot”(hit Return), and finally type “exit”. Then do a normal system boot-up. If things go well U should’ve restored ur MBR n be able to clear all CTM’s remaining files.

p.s. If U decide to give CTM another try, do go to the “Beta Corner” in the Forum n download 2.9beta. This version is much more stable. Do come back n give a feed-back here afterward so other folks can share ur experience … Good Luck

I don’t have RAID. Are you saying that the MBR of my boot disk has been affected by this installation? If that’s the case, I would’ve liked to have been informed beforehand , as I certainly wouldn’t have agreed to it.

Per., Let me clear my position here First, I’m not a CTM staff but a Client User like U. I’d done some research before I installed this software so I know a little more than an Ordinary User.

CTM and similar programs like Rollback Rx n Eaz-Fix all write things into MBR. The sign of them being boot-up before Windows will hint U on that.

Anyway, let’s get back to ur problems. The type-in on OS set-up disc booting I gave work on XP. I’ve found Win7’s type-in line for U… On Win7’s repair mode prompt line, type “BOOTREC /FIXMBR” (Return).
See how it works out… Best Regards

Sorry to sound ungracious. I didn’t think you were staff. I was just disturbed by the way this software has affected a new system I’m building. I can fix MBRs, though I prefer not to.

I’m still amazed that a widely used piece of software can do what this has done.

CTM never did this… In any of my usage experience… Isn’t it the Windows 7 hidden partition?

Create the partition or install itself?

CTM changes the MBR in order to load the drivers before Windows. This is how it works.

Hope Tech’s opinion would help Per. to locate the cause of his problem. I know this is frustrating… No Bad feelings Here !

If ever choose to use CTM again, remember to install 2.9beta or Later versions, if any… :wink:

You’re quite right. It must have been put there by an old copy of Vista Ultimate that I loaded so that I could install the Win 7 Home Premium update. I tried installing CTM first thing after finishing the install.

CTM changes the MBR in order to load the drivers before Windows. This is how it works.

IMO, it should forewarn users that it will alter the MBR.

I see no reason for nothing saying clearly what the program does.

I think Comodo should have changed the State of 2.9beta to “2.9Final Version” ! As without argument this is the Most Stable Version of it All up to this day. “All prior versions are more Like Beta, and 2.9beta is More Like a Final Production Version.” Very Ironic !!

So Per. if U’d ever decide to test out this Version, I think the Time is now as if U don’t Like it, U have nothing to Lose !

p.s. Comodo seems to leave the users here to explore the problems with 2.8, as any New Comer would most likely to download n install it.