CTM 2.8 asks for Username & Password at boot - Never set a password

Hello, I had a computer begin to boot then abruptly shut off. It would repeatedly do this and it’s suspect that the cpu or motherboard are faulty (every other component was tested or ruled out).

From reading materials here unfortunately, the visible data on the drive will be that of the baseline installation when viewed on another computer, so CTM has to be removed prior.

However, now it is requesting a username and password at boot after the initial CTM spash screen.

I never set a password. I never set up Access Control, left it disabled. The computer was using Windows XP Professional with SP3. CTM is 2.8.155286.178

The built-in administrator account (Administrator) is apparently not what it’s asking for and I’m absolutely confident of the credentials if it used the built-in administrator.

I’m also not sure why it would be requesting a username and password to boot in the first place.

So my question would be how do I boot this drive? Rebuilding the MBR is out of the question - I need the data CTM has stored.

Edit: Would have no problem sending the drive to Comodo (as a paid service) if they are able to correct the issue or if there are affiliated data recovery places that know how the data is stored to obtain the ‘current’ system state)


Arderr, first thing to do : Read this topic https://forums.comodo.com/help-ctm/username-and-password-t70504.0.html
Try inputing “Administrator” as username combined with your normal Windows login password.


computer begin to boot then abruptly shut off
This was most likely induced by hardware issues ; in your case it could be bulged capacitors, check those round capacitors near the CPU and see if they have bulged tops.

( Don’t remove or add another HDD to your system, it would result in CTM disabling itself and getting you back to baseline )

Yeah, I tried the Administrator credentials, they don’t work.

I had since removed the drive from the computer, unaware that it would reset but it asks for the username/password. CTM is still there but won’t allow the drive to boot without credentials.

I can’t get by it.

Edit: Btw, found no signs of shorting, burning, bulged capacitors etc. The system would run in low-res displays for hours fine but soon as you tried to invoke something higher res would shut down. (ie: MemTest86+ ran fine but trying to boot UBCD in 1024x768 would cause it to turn off) Tried an add-in graphics card but still didn’t help.

Right, suggest you use third-party tools to bootup from a USB stick or Disc Drive ( there are many free tools available like Minitools Data Recovery or EASEUS Data Recovery Wizard ), retrieve vital files/data to an ext. data drive or a non-system drive or simply to a USB memory stick, then see what you could do to make the system to work again.
(Try input username “Administrator” and leave password blank, if still no luck, then you’re left with one choice which is restoring the MBR)

The system would run in low-res displays for hours fine but soon as you tried to invoke something higher res would shut down.
That you didn't mention in your first thread ! After getting back to a normally running system, if this problem persists you may try plugging in a different graphics card.