cse not working with hotmail

im sure ive got my cse setup correctly for my hotmail account using pop. but for some reason i keep getting the following message after thuderbird tries to connect to pop3.live.com, “connection to pop3.live.com timed out”. cse then displays the following message “secure pop connection to pop3.live.com on port 995 redirected from 995 failed. Data receiving error while connecting to ssl server” all my other accounts are working fine just this one. the smtp (outgoing connection) doesnt work either.

os: vista 64
client: thunderbird 3
cse version:

Yes, i wish someone familiar with CSE would step in here. Very frustrating  :(

And when i fire up Windows Live Mail client, CSE beta now pops up when the client is checking for new mail at startup but if i send an email, nothing from CSE :frowning:

tried this with the new beta version and i still get the same problem. :-[

version: RC

Anyone home 88)


Comodo SecureEmail (CSE) doesn’t support HTTP protocol that Microsoft Live! Mail client uses for Hotmail accounts.
Current released CSE supports only POP3, IMAP and SMTP protocols.

In next 2.5 Release (currently RC available for download from forums) CSE will have Outlook Mode for Microsoft Outlook (2003+) mail client and in this mode CSE will support HTTP accounts and Microsoft Exchange accounts.

Regards, Eugene.

Using Thunderbird without CSE, can send and receive mail fine using POP3.Live and SMPT severs. With CSE cannot. Could you explain further please.


We are looking into this issue right now and reproduced it with Thunderbird.
We’ll respond to you later.

Thanks for trying Comodo SecureEmail.

Regards, Eugene

And thank you for responding :wink:

Would like to use CSE so hope you find a fix.

hotmail is now pop enabled so its not done via http protocol anymore. its the live hotmail pop settings that work without cse but not with cse.

thought i should clarify that.

live hotmail pop settings:

pop: pop3.live.com (port 995 ssl)
smtp: smtp.live.com (port 587 tsl) (port 25 should also works)

hope this helps :smiley:

look forward to the fix :stuck_out_tongue:

anything to report yet?



We found the issue and fixed it.
It will be added to the very next CSE build.

Thanks for your reports.

Regards, Eugene.

thats great news! thanks comodo your the best ;p

with 2.5 having been released recently. when will the next update be released? what will the version be that includes this fix?


I think we’ll release version with this fix next Tuesday.

Regards, Eugene


The CSE build with this fix is available for download or update from yesterday (26th of January).

Release post:

Thanks for your reports.

Regards, Eugene.