CSE installation fails on Win7 64bit German & Thunderbird 3.1 32bit

Latest Comodo Secure eMail version ( / 32bit) obviously fails to install correcly on Win 7 Prof 64 bit German OS. Installer runs without error with Network Mode selected, reboots the system, but then nothing happens. Also looking for running tasks, no task of Comodo is running (ComodoSE for example) and thus starting Thunderbird 3.1 32bit (German user interface) starts up normally, receiving eMails but no effect of Comodo. User account is administrator.

Starting Comodo Secure eMail Config tool in program folder, adjusting the right settings and also starting ComodoSE manually (or by manually adding to Autostart folder), no icon in the taskbar appears, but ComodoSE process keeps running. Starting now Thunderbird, it cannot connect to IMAP / SMTP servers. Obviously Comodo Secure eMail is now between Thunderbird and Servers (Googlemail), but no traffic. To me it looks installation / registration of components failed.

I tried

  1. using Config tool as mentioned above to change the values (this had been also changed correctly by CSE in Thunderbird)
  2. changing the values in CSE and Thunderbird manually
    no difference. Same result as described above.

Uninstalling and deleting settings plus trying with 64bit version of CSE (but with Thunderbird 3.1 32bit) doesn’t work as expected.

Antivirus / Firewall is Comodo Internet Security Suite (64bit), latest version, nothing sandboxed.

Hi, MouseRunner

To work with Thunderbird 32-bit you need CSE 32 bit only .

Could you please provide:

  • your e-mail account configuration (POP, SMTP etc. ) in Thunderbird 3.1
  • the settings you’ve tried to apply manually for CSE and Thunderbird (screenshots would be enough ).

Could you read this post which describes how to configure CSE and Thunderbird manually.


Hi Valentin,

32-bit version is clear, I just double checked with 64bit-version for testing purposes. Finally I’m ONLY using 32bit ComodoSE. As mentioned, it looks like installation fails as I need to start everything manually after reboot (no autostart group …). On XP it worked smoothless, the wizard appeared automatically after starting thunderbird …

Here all settings:

BEFORE Installing Comodo Secure eMail:
Thunderbird 3.1.1 German language // Googlemail-Account:
IMAP-Server: imap.gmail.com Port 993
Connection Security: SSL/TLS
Authentication: Password, normal
SMTP-Server: smtp.gmail.com Port 465
Connection Security: SSL/TLS
Authentication: Password, normal

AFTER Installing Comodo Secure eMail and first manual start of ComodoSE.exe (including first settings wizard):
Thunderbird 3.1.1 German language // Googlemail-Account:
IMAP-Server: imap.gmail.com Port 994
Connection Security: no
Authentication: Password, not encrypted
SMTP-Server: smtp.gmail.com Port 466
Connection Security: no
Authentication: Password, not encrypted

ComodoSE configuration:
SMTP Properties:
Google Mail (auto-import from Mozilla Thunderbird): Client 466 / SSL yes / Server 465 / smtp.gmail.com
IMAP Properties:
“Username” (auto-import from Mozilla Thunderbird): Client 994 / SSL yes / Server 993 / imap.gmail.com

Thunderbird is not able to connect to the IMAP server and I’m getting an error message after about 30 seconds time out. Process “ComodoSE.exe” is running, but nothing else I would recognize as Comodo Secure eMail component.

I haven’t setup anything manually this time as these settings looks logical to me.