CSC does not clear 'google chrome' privacy data

I have used chrome browser and CSC both for 1 year.

CSC has cleared my system for a long time, but never erased my google chrome browser privacy data!

I just realized this ‘today’ and checked my CSC if they worked properly or not.

And now I found that my CSC does not clear my google chrome browser data!

I’m attaching my captured image…

SEE! there is no ‘google chrome’ category in ‘privacy cleaner’!

I rebooted my computer for several times, but finally, I found that this is a problem of CSC, not of my PC.

Please fix it… I’m feeling uncomfortable every time I use google chrome browser, cleaning my privacy data separately.

bye~ :slight_smile:

[attachment deleted by admin]

That’s the same for Opera brownser. It is not listed in the items to clean.

Even After Running The Executable on your machine?
“%programfiles%\COMODO\COMODO System-Cleaner\Updater.exe”

I ran the updater from the GUI and got the answer already up to date. Opera is still not listed in the item to clean (note for the time being it doesn’t matter for me as CSC crashes before completing full clean)

Updater of the GUI is different from the the above

You may want to try to re-install;

Sorry for not having answer earlier in the day, Jacob.

I just updated through the path you mentioned, but same thing, opera not identified.

I will restore a system image prior to CSC and make a clean new install to see if that solve the issue.

This is interesting, because CSC Detects Chrome on mine, Not going to install Opera Just yet

I made a fresh clean install of CSC but to no avail. IE and Dragon are identified, but not Opera.

Moreover, CSC keeps crashing before finishing its job as I mentionned in this Topic :;msg512771#msg512771

A new beta version is just released, may be I’ll give it a try.