CSC 1.1.61653.21 Beta won't display Windows version

At the Summary screen of CSC it displays Cpu, Physical Memory and Windows version. However in my case CSC says I have an unknown OS. Could it be a bug or have I removed too many system files and too many registry entries? 88)

I have Windows XP SP3 by the way.

I also have this problem and havent cleaned anything yet - so this is probably a bug.

Screenshot attached.

EDIT: Also running XP (32bit SP3)

[attachment deleted by admin]

Hi

I guess you might have a problem with your registry. Right click on My computer> Properties and see if your computer recognizes your OS. I attach a print screen with an Windows XP SP3. Thank you for your support.

[attachment deleted by admin]

???

[attachment deleted by admin]

I have the same results as JoWa - Windows still recognize the OS version.

In a few hours I’ll possibly reinstall Windows from a non-nLited OEM CD, then I’ll check again if CSC properly displays the Windows version.

Thanks

OK, reinstalling Windows solved the problem.

I just installed the newest beta, and everything seems fine except for when you check for an update, it shows there is a new version. I updated it with no errors, and then checked for updates again, and it states about a new version again. It didn’t ask for a restart either. I am running WinXp Pro SP2. Oh, it does show my correct Windows OS.

I had done a manual update at first, then I had it do an Automatic one. This time it actually asked me if I wanted to restart my system. I did, but it still says there is a new update. It still shows my correct OS version.

Well, I did a Disc Cleanup, and Registry Clean, and when I rebooted my system was slower than molasses. I like the program, but I won’t use it until it becomes a stable version. I had to Safe Boot to do a restore, and now my system is back to normal. I tried using the program’s Registry backup, and the restore it made but it wouldn’t work until I went to Safe Mode.I’m not running it down, just don’t need the headache right now.