Critical Error Message

I installed CTM on a new system and when I try to use the program I get a error message:

Critical Error: A Critical subsystem requied for the proper functioning of the product is inactive.
This usually happens with an incomplete installation. Please re-install the product and try again.

I uninstalled and re-installed three times with the same results.

Please Help!!!

Thank you for your service and support.

My Computer Configuration:

P4 Core2 Duo E6400 2.13GHz
500GB & 200GB HDD (Internal)
500GB HDD (External)
320GB HDD (External)
512MG GeoForce 8400 GS Graphic Card
2 - 18x DVD-RW DL
250MG Zip Drive (Internal)
1.44 FDD
Multi-Card Reader (Internal)
22" Wide Screen Acer Monitor
Kodak 5500 Multi Function Printer
Windows XP Pro SP3

Just thank God your computer still boots up.

Did u have any security or disk softwares installed?


On the second and third tries I shutdown my security software (ZoneAlarm Internet Suite and Spybot). I also Had HDData installed, but I also shut that down too.

Some of the programs I have installed and active:

GFI Backup
Earth Alerts
Free Download Maager
Windows Search
Direct Access
CS Fire Monitor

Please Help Me!!!

Have you tried the 166 release?


Hello all,

please answer and help him - and me too. I´ve got the same error message - unfortunately again also with the new version 2.6.138262.166.

And yes, my system is also protected (should be quite normal for every PC) with CIS and Paragon Backup Recovery Software and I don´t accept any software modification so that only CTM works. I think comodo should kindly fix this really not very new bug soon - even if it´s freeware.


My System

<<< System Summary >>>

Chipset : nVidia nForce 750i SLI SPP
Processor : Intel Core 2 Duo E8400 @ 3000 MHz
Physical Memory : 3072 MB (3 x 1024 DDR2-SDRAM )
Video Card : NVIDIA GeForce 9800 GTX/9800 GTX+
Hard Disk : SAMSUNG (750 GB)
Hard Disk : SAMSUNG (1000 GB)
DVD-Rom Drive : HL-DT-ST DVD-ROM DH16NS10 SCSI CdRom Device
DVD-Rom Drive : HL-DT-ST DVD-RAM GH22NS30 SCSI CdRom Device
Monitor Type : MNT-ANALOG19W - 20 inches
Operating System : Microsoft Windows XP Home Edition 5.01.2600 Service Pack 3
DirectX : Version 9.0c (September 2009)

First Install Revo Uninstaller, next install the TM when its finished downloading open Revo, then find the time machine icon click uninstall and follow the prompts…


Hello turnorburn.

I´ve got the failure message already after the first (!) installation of CTM! No incomplete installation of CTM was on my hdd before. I use revo uninstaller generally, but this is NOT the solution. :wink:



We will fix this bug in the next version. And I recommend that you uninstall CTM first and defrag your C partition before reinstall it. Any more problems, plz feel free to contact to me or follow the post. Thanks for your feedback.

Best Regards,