crashing on startup

BOClean is crashing on two pc’s on startup. One is Xp home and the other is Vista. The Windows event log says,

"Event Type: Error
Event Source: Application Error
Event Category: None
Event ID: 1000
Date: 1/18/2009
Time: 10:33:32 AM
User: N/A
Computer: BUDDIE
Faulting application boc427.exe, version, faulting module boc427.exe, version, fault address 0x00019ab3.

I’ve tried uninstalling and reinstalling with no luck. Now when I download the latest version and try to install I get a crc error when extracting boclean.uvx. (i forget the extact extention)

Works on two other pc in the house.

Thnaks - Jeff

Hi Jeff :slight_smile:

All I can do is refer you to Kevins post here :;msg216176#msg216176

Checked event viewer and the fault address is the same as it was on mine.0x00019ab3.
the address range of the error indicates that it's not BOClean itself as I indicated before on your previous, so this tells me that something else appears to be "injecting" itself at that location - most often a firewall, antivirus or other "security program" living in that spot and making BOClean mighty unhappy somehow.

Best thing to do is to contact Kevin I think.

Greetz, Red.

Just started my work laptop and now it’s having the same problem!


Sorry to say, guys … we never did figure that one out other than it being a bad download and copy operation for the database. Ended up with a corrupted database getting copied, but I recall someone else had run into that after that post and if I’m not mistaken, they did a manual update and that cleared it. That’s why I went back to going about my business …

My theory was, and remains, that the download never made it to the BOClean folder and something allowed the original database to be deleted, but the copy through after the delete of the original never happened owing to some squirrely security settings or perhaps a connection failure of some sort. The ONE person who was working with me on it will all sorts of analysis tools got their good copy, didn’t misbehave since and I never got much of an answer other than “working fine now, thx.” :frowning:

Give a manual update a try - if BOClean is PRESENT on the traybar, right click and “check for update.” If BOClean is NOT on the traybar, go to “All programs” on the start menu, look for the COMODO group, look in there for “Comodo BOClean” and then in there, click for “updater” and see if that gets you a good database.

If that doesn’t do it, back on the “turdhunt.” :slight_smile:

I tried a manual update from the start menu and the Updater failed with the message, “Permissions or connectivity problem. Unable to copy file to Boc427 folder.”


Hi jeff :slight_smile:

Does that happen on limited user accounts ??? Than you have to grant “modify” and “write” permissions to the limited user(s) for the BOC427 folder. How to do that you can find here :

… and scroll down to : Cannot get BOClean to update on “limited user accounts”

If that is fixed try the manual update from the start menu again and post here back please :slight_smile:

Greetz, Red.

Thanks that worked. Changed permissions so that the folder has Modify rights.


Good to hear. Thnx for the update :slight_smile:

Greetz, Red.