crashing every time

system cleaner keeps crashing on privacy or reg cleaner. it will get to about 60 or 70%

AppName: csc.exe AppVer: 3.0.41623.53 ModName: utilsdll.dll
ModVer: Offset: 00038b34

already clean re-installed it didnt help.

If you are running Vista/7 are you right clicking > Run as admin?


nope xp 32bit sp3 fullly updated.

Ok; a dev will be here shortly to ask for some info on this bug;

Please Wait…


Same when I trying to use registry cleaner. Quick clean, checked “startup locations” (1 issue) and “uninstall locations” (390 issues). After pressing “clean” button it do something up to near 70% and crashing. XP SP3 patched, also installed AVG2011, CIS without antivirus.

Ok; Please wait until a dev replied (may be a couple days to couple hours)


any updates?


We've tried to reproduce your problem, but no luck. Please tell us your OS version.

this is his OS: xp 32bit sp3 fullly updated

My 32 bit XP Pro SP3 version 2002 russian.

Windows XP Pro ‘2002’ SP3 - All Current Updates

I just did another clean install, gonna reboot and retry again

a picture of the error can be found here

Same with me! (:SAD)
I’m running xp sp3 version 2002.


Windows XP 2002 SP3 is not an official release is it? We’ve tried to reproduce the problem on XP SP3 ( that was released in 2008 ) but without success.

What you mean not official? Bought in supermarket (OEM, was with sp1 or sp2 integrated), winXP Pro Rus, “version 2002” is what I see in “control panel/system” and printed on book to CD. Updated up to latest patches.

I asked because some peoples release a custom SP3 version before the official release. Some of that releases modified XP in some areas and this can cause problems. I see that is not your case.

We’ll still trying to reproduce and then fix this problem.


Same as above XP S/P 3 works fine on my other computer… but not my dell…help any answers???

Likewise, the default “Quick Clean” works for all 3 areas (although it seems to fail for “Privacy”, but doesn’t error/crash), but using the specific settings for each always crashes for Registry and Privacy at around 60 to 70%…

For the Registry area, I can make it crash even quicker, if I only select a few items (“found” or not) in the list, then it will crash between about 15 and 50%, doesn’t matter what items are selected.

It’s been happening for a few builds now (on two separate XP installs, same PC), two of which were 3.0.x, currently the 3.1 beta can’t even get that far… it crashed (froze at the final “Saving configuration” part after the scan on reboot), now on subsequent reboots, or manually terminating the two processes, it just says “Loading…” for every area (yes I’ve tried “Repair”), consequently it (CSC.exe) won’t terminate sometimes, so I’ve ended up with 2 or 3 running at the same time when trying to launch the GUI again, from then on the GUI just won’t display until “Cleaner_Validator” process/service has been restarted.

Windows XP SP3 (32bit)
P4 2.6 HT Enabled
1.5GB DDR2

…and the only thing running that would effect it is CIS 5.3.1 (excluding standard Windows services, Apache httpd is the only other app running on boot-up), on the previous OS, I did try disabling CIS, and rebooting… to no avail, still crashed.

I’ll attempt an uninstall/reinstall…

Edit: (also probably should have mentioned that 3.1 was installed over 3.0.x) After uninstall/reinstall, 3.1 doesn’t crash for either Registry or Privacy sections, initially, or any subsequent runs.

comodo system cleaner 3.0.172695.53
Windows 7 x64 SP1 fully updated

registry cleaner works
privacy cleaner crashes at around 60% every time
disk cleaner crashes when i start cleaning at 0% every time

I very seldom use a soft cleaner on my computers because I regularly do restore of previous images to keep my computers clean.

Never mind, I decided to give CSC a try. Download and install went like a charm. But, when I wanted to do privacy cleaning (quick clean with some items unselected), CSC crashed at 65% of cleaning. So same problem as previous posters.

No special alert from Def+ (parano mode) before and during CSC crashing.

OS win XP SP3

CSC : 3.0172695.53


Here is the error signature :
AppName : scs.exe
AppVer : 3.0.41623.53
ModVer :
Offset : 0038b34
ModName : utilsdll.dll

The original post is from January 11, 2011 and there is still no solution offered.

Is Comodo Staff concerned by this issue? ???