crash report failed to send AND failed to save as .ZIP

Comodo crashed because I tried to launch the main UI while a popup was open. (I was trying to check/fix the rules for Defense+ because Comodo kept popping up nearly identical dialogs–basially refusing to memorize my setting of a particular exe to “trusted”). Apparently my internet connection wasn’t good when it tried to send the error report, so instead it said to email to Comodo the ZIP file ( maybe?) from C:\Program Files\COMODO\Firewall. But when I browsed to that folder, there was no zip file. Also, there is nothing from today under C:\Users.…\AppData\Local\Microsoft\Windows\WER\ReportQueue

I’ve gotten one or two other crashes; both also seemed related to the UI getting confused about two things happening at once.

MY SYSTEM: I’m also running AVG Pro on this new Toshiba Tecra (no funny utilities installed yet), Centrino Core 2 Duo with 2GB RAM, Vista Business, 32-bit.
Comodo Firewall Pro v, Train with Safe, no unusual settings.