CPM crashes win 7 64bit????


I tried to install and use CPM on my win 7 64bit but after rebooting the pc would go into a constant reboot and would not go passed windows logo. So had to use CTM to go back to a good snapshot to fix it.

To me it seems CPM has bugs or major issues with win 7 64bit ultimate?


Could you tell us what other software you have installed besides CTM? (we are specifically interested in applications that use drivers and that might have interfered with the CPM install)
Knowing the version information of the installed software (including CPM and CTM) will also be useful to us in reproducing the scenario.

Thank you for your support.


Sorry being late to answer. I have comodo internets ecurity 5.9 and comodo time machine 2.9 beta( 2.8 would not install and gave lack of operating system info error so had to sue 2.9 beta) and kingsoft pc doctor 3.2, sandboxie (latest) running. Also I have a a lot of on demand antimalware and cleaning softwares. Also I have all the latest windows updates.

The cleaning softwares I use are ccleaner, system ninja, auslogic bootspeed, iobit toolbox, windows disk cleanup and Glary utilities.

I hopee this answers your questions.

taleblou I (and no doubt many, many others) have CPM running on several W7x64 computers with no issues at all.

As hinted by BGS you should look for other running 3rd-party processes that are interfering with CPM.

well I have formatted a clean install of windows 7 64bit ultimate with CIS, Kingsoft pc doctor and winpatrol pro and sandboxie pro and CTM running. I will retest and re-install CPM again since I have CTM and snapshots and see if the problem repeats. Will let you know.

Crashes on my system, Win7 X64

Get a BSOD.

can you post the dump file

Recently installed CPM on a brand new system with no 3rd party software (save for CIS) so I could keep my registry and HDD clean with it.

CPM installed normally (AFAIK!), asked for a re-boot. Upon re-boot, the system hung at desk top. Tried 2 more times, gave up. Had to go into Safe Mode to boot, and manually dig out the files and registry entries.

Only thing unusual I have going on is an SSD, but even those are pretty common now.

Many thanks,

I have CPM 1.3 installed on three Win7x64 Pro machines, two with SSDs, and one Ultimate, no problem.

I have CPM 2.0 installed on one Win7x64 Ultimate, no issues.

I wouldn’t look at the OS for conflicts.