cpf v 2.4 XP log on/off issue

Almost every time I log on to a user account this screen http://img233.imageshack.us/my.php?image=47021546tk0.jpg pops up and the tray icon is not there. Task manager shows cpf.exe and cmdagent.exe are still running though. Very annoying, can’t figure out what it might be conficting with. Wondering if anyone else has experienced this?

P.S. …Is CPFv2.3.6.81 obsolete now? , cause everytime I enter my info to get the license code and hit enter it takes me to a blank web page. …Thanks


Sorry for the late reply.

What is your OS?


thanks, windows xp media center sp2 is my OS

Can you please try uninstalling & Reinstalling CFP 2.4


well at the moment I,m on a different pc thats running the older cpf On the pc with version 2.4 I’ve tried uninstall and reinstall and still had the problem. By the way,Can i not get a new license for version any longer if i wanted to install it on the other pc?


I had a chance to try v2.4 on a clean install of XP MCE SP2 with only critical/security updates applied from windows update and AVG free installed. Still get the same prob as described above, not every time, but enough to be annoying.

Sometimes, just double clicking the CPF Icon fixes the problem. Does CPF Icon show in the tray when you double click the desktop icon?


No, when this happens and this screen http://img233.imageshack.us/my.php?image=47021546tk0.jpg is shown, there is no tray icon. In task manager it shows cmdagent.exe and cpf.exe are running. If I double-click the desktop icon it opens up the same screen (link above) again. I have also discovered that when this happens I fail tests at shields up, I guess it’s not just a GUI problem like I thought.

That’s strange behaviour. I know that 2.4 used to conflict with AVG but there were some workarounds by treating the AVG files as Trusted (Skipping Parent etc) This is done manually in the programs list under the Security tab somewhere. It’s been awhile since I’ve used 2.4

Have you tried stopping and then restarting the service?

Click on Run then type “services.msc” without the quotes and hit enter.

Otherwise, I think you need to do a fresh install.

(Remember to delete any leftover directories for CPF usuall in your Program Files directory and in your Documents and Settings/App Data/ Directories.)