CPF is blocking AV Automatic updates


I have been working with CPF for a little while now, I have one issue though, I use Avira AntiVir personal classic for my anti-virus. Since installing comodo it no longer allows me to get my automatic updates. I can manually update it from their site, but since I’m on Broadband it’s easier to have the software do it on it’s own.

I have all aspects of AntiVir given authorization to download the updates, but I still get the following in my logs.

Date/Time :2007-04-07 13:39:40 Severity :Low Reporter :Network Monitor Description:Information (Access Granted, ICMP = PORT UNREACHABLE) Protocol:ICMP Outgoing Source: xx.xxx.xxx.xx Destination: Message: PORT UNREACHABLE Reason: Network Control Rule ID = 5

Date/Time :2007-04-07 13:39:40
Severity :Low
Reporter :Network Monitor
Description: Information (Access Granted, IP =, Port = 1026)
Protocol: UDP Incoming
Destination: xx.xxx.xxx.xx:1026
Reason: Network Control Rule ID = 5

Network control rule ID 5 is as follows

Allow and Log IP IN or OUT from IP {any} to IP {any} where IPPROTO is any

I really don’t know why you can’t update as your rule #5 is allowing any traffic in or out to/from any IP address.

This is bad, bad, bad. Please review your rules (particularly #5) ASAP.

Ewen :slight_smile:

I have no problem with Antivir auto update. Make sure your not blocking AVnotify.

the default rule setting for #5 prevents me from having any internet connection unless I set it to that. This is strictly temporary anyway, I have a hardware firewall between my computer and the net anyway with my router. The software router is for a little extra protection just in case since my computer is networked with another computer currently. Once i have this issue fixed I will create the necessary rules to fix that.

Wheelie4, AVnotify is not blocked.

once thing Avira Forums pointed out is that the software is being redirected to a IP address that is not in the program. This makes no sense to me since a firewall can’t re-route IP addresses.


Avira Antivir Classic works ok and updates too, automatically.
See this thread if your antivir guard umbrella is not open.
My rule for the tcp in might help.
Or not, could be in your other boxes settings too.
Mighty ugly big flashing pic that hurts the eyes in your signature if I may say so :stuck_out_tongue:

I had tried that process, still no joy.