CPF inactive

When booting up today I got a CPF popup that CPF is inactive and recommended reinstalling . When I opened CPF I saw in the summary page that everything was marked inactive. What could have caused this and why?

I exited CPF and then relaunched and everything seems to be in order, but I am concerned about this occurrence.

Input please?

Never, ever, ever seen this before.

If it reoccurs, can you grab some screenshots and forward them to support [at] comodo.com

Ewen :slight_smile:

I have a 4 pages thread about this in the CPF General Discussion forums without any possible fix, check it here if you wish.

I’m going to format and reinstall Windows once the new build is released and slowly move along till I find the cause to this problem.

Hi Bullhorn,
I looked at your other thread. You have my sympathies and I certainly wish you lots of luck and a speedy solution to your problems.

Thanks, I appreciate it.

I really hope to fix it soon, I’m paranoid on the web and my Windows Firewall doesn’t give me the feeling of safetly and security. :<

Windows FW only blocks incoming traffic not outgoing which is obviously insufficient. I think paranoia on the web is a very healthy attitude. Everyone makes their own decision as to the level of protection to put on and at what cost but using all commercial programs will easily cost at least $200 a year and I for one do not wish to spend so much. So far I have been paying for antivirus but using free firewalls and antispyware. That is my compromise. When my AV subscription expires I will consider whether to renew it or go with CAV. I will see what the forums are like when the time comes. So far I am happy with CPF and I also have started with i-Vault which also adds another layer of protection and even makes logging on simpler.

Hi bullhorn. Just a question about this problem. Have you tried to eliminate the Prefetch folder of the windows? Problems like this can happen if a file in it get corrupted

Where is that folder located? Tell me, I’ll try again now. :slight_smile:

-EDIT: I found it… Delete all the folder? O_O

Yes delete it. After the reboot windows will recreate it. Don’t worry :smiley:

Alright, I’ll do it once I’m back.

Going to the sea, this time we’ve got a car, phew. Walking there is tiresome. ._.

back soon →

that message is not new at me either…two times i got your same message “cpf inactive” but after turned off pc and log on again it worked good… i have a beta released

here is a screen shot of the popup. I also sent it to support.

[attachment deleted by admin]

When does this happen? Always after booting? When you close and restart CPF, do you still see the same message?

Not always after booting, only occasionally, and sometimes after switching from another user and then too only occasionally.