CPF and DC++ ports + CPU at 99 %

Well, I’ve just reinstalled my Windows XP, installed Vista Transformation Pack 6 and then I’ve tried to connect via ApexDC++ (Direct connection… I’ve set firewall with manual port forwarding) and the ports were constantly blocked even if I’ve set Comodo accordingly.

Additionally the CPF.exe process was using about 95-99 % no matter if I had internet activity or not. :frowning:

Also due to this extensive use of my CPU everything was very slow: windows, all programs were starting very slow.

Can you please fix or check these issues?

Set logs.log to read-only. Remember to export the log as html by right-clicking in the Logs window as a backup if you need to prior to exiting CPF.

[url=https://forums.comodo.com/index.php/topic,894.0.html]** FAQs/Threads - Read Me First **[/url]:
Version 2.4 - cpf.exe and high CPU https://forums.comodo.com/index.php/topic,6819.0.html https://forums.comodo.com/index.php/topic,6933.0.html https://forums.comodo.com/index.php/topic,6943.0.html

Thank you very much! (:CLP) This was the problem. I’ve disabled the “Network Monitor” logging and now Comodo uses about 2-3 % of the processor as usual. I noticed the logs were very huge and they were being updated very fast but I never thought this is the real problem.

No prob. This is only a workaround. If lucky, it will be resolved in version 3.

Unfortunately, the problem reappears after restart. Even if I set it not to log Network Monitor anymore Comodo still does it. I should clear logs after restart and then it stops logging them. Any clues? ??? :frowning:

You mean the log is enabled after each CFP restart? I got that problem, too. If you want, please continue that in my thread here: https://forums.comodo.com/index.php/topic,4006.0.html

In the meantime, one of the links in the FAQ I provided above shows the steps to set the logs.log file to read-only so you won’t have this cpf.exe eating cpu problem.

thank you Soya. I’ve posted there and hopefully I’ll get an answer. I’ve set the logs.log file as read-only but when CPF makes the log it still uses about 65-70 % of my CPU… (:SAD)

I have to ask the basics:
After setting to read only, did you ensure to click Apply or Ok to save the changes?
Is it still cpf.exe (not cmdagent.exe) using cpu?
I don’t think it’s necessary, but you may have to reboot to clear the computer’s memory.

OF course I hit Apply and OK. :smiley: CPF was using about 65-70 % of my CPU. :frowning: I had uninstalled it.

Ok. I’ve searched the forum and now I vaguely recall other users who experienced the same even after disabling the log:

https://forums.comodo.com/index.php/topic,6943.0.html (already in the FAQ above)

At this point, only the official support team can help: http://support.comodo.com