could comodo be causing account log in restriction?

i recently installed comodo firewall. about the same time i started getting intermittent problems logging on my computer. normally i turn on computer and via “control userpassword2” automatically log in to my account.

now, when i boot, i get the “unable to log you on because of an account restriction” message. i click ok, it takes me to the user login screen, where i click on on of the two accounts (mine, which is an admin account, and a restricted account). it tells me it is the wrong password and takes me back to the “unable to log…” screen. at this point i hit the windows key>turn off computer>reboot , and i get to my desktop, as it should.

btw: i have run several malware scans from safe mode, and reentered my “no password” password, and redid “control userpassword2” from safe mode. worked fine for a couple of days, and back to problem today.

could there be a setting in comodo, or a bad install, that is causing this to happen?

I use the auto log on feature. Did you change the registry entries to have this effect? (It doesnt effect myself)

Is there anything in the defense+ logs. Comodo → Defense+ → Events

kyle, thanks for reply.

i don’t see anything in events log. the latest event is from 3/1/09. i had the problem again this morning.

this time i didn’t try to login, went straight to restart. computer wouldn’t accept that and gave me the ‘account restricted’ message again. so i went through the motions of trying to log in and then went to restart. computer then booted normally.


Alright :frowning:

Can you please tell me how to reproduce this problem? Including the steps you took to initiate and auto login? (Also, try disabling defense+ - Does that have any effect?) What other security software are you running? etc

i can’t tell you how to reproduce the problem, since i don’t know what is causing it.

if you have two accounts on windows xp pro: go to run> type in “control userpasswords2”> highlight the account that you want to automatically log into when booting>uncheck the box about ‘users must enter password,etc’ >click apply. a window will open asking for the password of the highlighted account, and the password and click out of the windows. next time you boot it should go straight to that users desktop and not to the user account screen.

i am running comodo, avira antivir, and winpatrol as security.

i disabled defense+. it will take a couple of days to get an idea of whether this has an effect.

is comodo active during the boot process, ie before log in?

thank you, kyle.

I think it has something to do with the problems pointed out in the below given link;msg256110#msg256110

If it is similar, do state them in that thread as Comodo is already monitoring it and is working out to find the real issue. May be your post also can help them to locate it.


thank you layman. i tried a search before posting, but didn’t find that thread. i have posted there, and hopefully comodo will find a solution before we get locked out of our computers.

kyle, had the same problem this morning with defense+ disabled. i have re-enabled it.

btw: it is odd to me that even with defense+ disabled the message at bottom of comodo summary screen says “all systems are active and running” . seems to me that if a system is disabled then all systems are Not active and running.

Yes it’s strange. This might be a bit of a hastle… Can you uninstall CIS and see if everything works again?
Also is it possible that any other security software could be conflicting?

Please provide full system info+operating system so we can submit a bug report.

full sys info: Dell dimension e521, amd athlon 64 x2 dual core, 3800 2 ghz. 1gb ram. XP pro, sp2.
is that what you want?
will you be filing the bug report? if so, thank you.

the only other security software running is winpatrol and avira antivir 8. windows firewall is turned off.

i can uninstall CIS and reinstall. see what happens. will try that later tonight.


Yeah, That’s the info :slight_smile:
Hey, well I can do it for you if you like - or you can.

Make sure though that you uninstall comodo, just to check that comodo is the problem.

i uninstalled comodo. rebooted twice. no problem.

i posted in the bug forum.