Connection Error

From today I reiceve this error:

Tue Mar 06 16:59:04 2012 OpenVPN 2.1.1 i686-pc-mingw32 [SSL] [LZO2] [PKCS11] built on Dec 11 2009
Tue Mar 06 16:59:05 2012 WARNING: Make sure you understand the semantics of --tls-remote before using it (see the man page).
Tue Mar 06 16:59:05 2012 NOTE: OpenVPN 2.1 requires ‘–script-security 2’ or higher to call user-defined scripts or executables
Tue Mar 06 16:59:05 2012 LZO compression initialized
Tue Mar 06 16:59:05 2012 Attempting to establish TCP connection with
Tue Mar 06 16:59:05 2012 TCP connection established with 192.168..:8080
Tue Mar 06 16:59:09 2012 TCPv4_CLIENT link local: [undef]
Tue Mar 06 16:59:09 2012 TCPv4_CLIENT link remote: 192.168..:8080
Tue Mar 06 16:59:10 2012 Connection reset, restarting [0]
Tue Mar 06 16:59:10 2012 SIGTERM[soft,connection-reset] received, process exiting

I obscured ip.
Someone can help me?
Thank you.

Tue Mar 06 16:59:05 2012 Attempting to establish TCP connection with
The IP is wrong. You should get connected to one of TrustConnect access servers (e.g., but your client tries to connect to machine from your local network for some reason. If it is a proxy, do the following: 1. Right-click on TrustConnect icon in tray and select "Advanced Options" 2. Check "Allow proxy" box. 3. Right-click on TrustConnect icon again and select "Proxy Settings" 4. Enter settings of your proxy.

Yes, that ip is company’s network proxy.
Before yestarday all was working, i use proxy and username/password authentication.
I think company closed some network port, so Comodo can’t connect to.
What can I try?
Thank you.

Is it possible to use TrustConnect without proxy? If not, verify that SSL port is opened. Set proxy in your browser and try to open some HTTPS site, for example,
Additionally, try to open:

You should get list of access servers as a response.

No I can’t use without proxy but SSL seems active.
If I open I reiceve:



If I open I reiceve:
Just clarification: did you specify your correct service login as a parameter?

Yes it’s correct, it’ working with Firefox.
Is it possible they disable Tunnelling?
How can i make some tests?

I tried a test with Proxify and result is:

[31:28] Testing Started.
Proxy Server
Address: OBSCUREDBYME:8080
Protocol: HTTPS
Authentication: Basic
[31:28] Starting: Test 1: Connection to the Proxy Server
[31:28] IP Address: 192.168..
[31:28] Connection established
[31:28] Test passed.
[31:28] Starting: Test 2: Connection through the Proxy Server
[31:28] Error : the proxy server cannot establish connection with or authorization failed.The error may indicate that the proxy server doesn’t support SSL connections.It means that the proxy can be used for web browsing but it cannot work with Proxifier.
The proxy server reply header is:
HTTP/1.1 403 Tunnel or SSL Forbidden
Date: Wed, 07 Mar 2012 14:31:29 GMT
Connection: close
Via: 1.1 localhost.localdomain
Cache-Control: no-store
Content-Type: text/html
Content-Language: en
Content-Length: 312
[31:28] Test failed.
[31:28] Testing Finished.

But if I go in https sites using same proxy with Firefox or IE they are working.

Try the following command in console:

telnet 443

If you can connect and get some response (unreadable symbols), you should be able to use TrustConnect without proxy.

I get “[at]$¾Àl¬_ë” response, howewer if I try to connect to TrustConnect without proxy I reiceve this error:

Options error: Unrecognized option or missing parameter(s) in TrustConnect.ovpn:1: head (2.1.1)
Use --help for more information.

Howewer in the past I always used proxy without problem but now i think Network Administrator changed some network’s rules.

P.s. This evening I tried successfully to tunnelling with Putty so I have a problem with comodo.