Conflict with Google Chrome

Decided to try Comodo Firwall only (Not HIPS, AV)

And since i installed it, it have been blocking Google Chrome.
When i open Google Chrome, the new tab page (my default page) doesn’t loads, and when i try loading a website it fails showing a message some thing like Website isn’t responding.

I tried everything from trusting, allowing, giving Web Brower rules but nothing works.
Also checked if DNS servers were enabled and they were not.

Keep in mind that at the same time this happens, i can surf the web without problems through my other browsers such as IE8 and Firefox 3.

All in all, this have forced me to uninstall Comodo Firewall and everything is back to how it used to be O0

Hope you guys take an eye here :slight_smile:
BTW, i Don’t use the AV and HIPS module because my bro complains too much about pop ups, if it was up to me i would have bot enabled :D:D:D
Greetings to this awesome software!

Some Pictures:


when testing CIS 4 Beta I also experienced this. And now I use Comodo Dragon (it is the same Google Chrome :))

I have exact the same problem with Google Chrome.

I am running CIS 4.0.138377.779 with V-Dat: 4506 on Windows 7. Google Chrome has the same rules as Firefox. Firefox works fine but Google Chrome seems to be blocked in the “Firewall security” configuration. When I switch to “Internet security” configuration it does work.

Any ideas?

Comodo Dragon - it is the same Google Chrome

It is not the same. It is based on the same code (Chromium). There is a difference.

differences may exist, but they are so small that it makes no sense to consider them.

How’s that? There are enough differences to have made me switch from Chrome to CD and stay there. Please, list these minute differences. If they’re so small and so few, it shouldn’t take you long.

There are enough differences in the Chromium browsers to warrant all of their existing. If you think they’re all the same, you are misinformed.

oh, you so smart… why don’t you help with Google Chrome? only idle talk…

I didn’t say that I was smart, or that you were dumb. I would love to help but I don’t use Chrome, I use Comodo Dragon. There is a DIFFERENCE, that’s what I’ve been trying to tell you.

StevenHouben…It’s blocking Chrome in Proactive mode but not in Internet Security mode?

A few versions after and still have this BUG?
I CAN’T believe it :o
Really wanted to use CIS again :-TD

Chromium browsers got their own sandbox which is incompatible with CIS sandboxing.

Since those browsers are signed by trusted vendors they won’t be usually sandboxed also by CIS.

Even if safelisted they might be sandboxed (by CIS as well) if manually configured for that or if launched form any non-safelisted application.

Anyway Chormium based browser would be able to run fine along with V4.

Then how can we fix this?

Chormium based browser would be able to run fine along with V4 whereas many forum member use Comodo Dragon and Chrome runs fine as well.

You didn’t provide any info if Win 7 is X32 or X64 (or what SP has), nor about CIS version and other installed software (with particual mention to security ones) or Chrome Version but whereas you mentioned you installed the Firewall alone without AV and HIPS, it would appear that D+ or sandbox is out of question.

Whereas you mentioned you tried everything it would not be a firewall issue

Whereas the internet connection was fine…

…it wasn’t clear why you checked DNS server and where (unless it was related to Defense+) ???

But the screenshot you posted indicates a malfunction in Chrome whereas New Tab should look like this:

In the image you provided there is no “Most visited” thumbnail nor “Recently closed” list.

Perhaps closing all malfunctioning chrome windows and running the command chrome -no-sandbox -single-process (only for test) would prevent this from occurring.

Perhaps uninstalling something else rather than Comodo.

Eg: If it is an incompatibility it would be needed to uninstall one program at time ( and reboot each time) to test Chrome until the issue disappear.

But all in all if even some other product was incompatible with Comodo you confirmed uninstalling Comodo fixed this.

Hi people!
I have the same problem with Google Chrome and Comodo Internet Security 4.
With Comodo Internet Security 4, Google Chrome 4 or 5 is blocked, do not open sites (blank page), even offline pages saved on HDD.
My Windows is XP Professional SP3.
Internet Explorer 8 and Firefox 3 works fine with CIS version 4.

No problem with Google Chrome 4 or 5 and Comodo Internet Security 3.
Then my fix, for now, was downgrade to Comodo Internet Security 3.
Comodo Internet Security 3 was perfect until version 4.

I suggest Comodo to make a version of the CIS with no Sandbox, if it is the case, or revise the Firewall code.


I get the same problem if I try to sandbox Chrome with CIS4. Do you have Chrome sandboxed in CIS4?

The same problem with the command enabled.
And, yes! Uninstalling CIS 4 and reinstalling CIS 3 fixed this.

I dont know, because I do not tested enough. I dislike the sandbox feature because it catch all programs all the time.
I have many young user (and some children) in this PC and they do not know how (and for what) to use sandbox.
I will not upgrade to 4 until the Google Chrome problem be resolved.