conflict between cav and cpf?

Installed both on Jan 1. Worked fine, no problems. Jan 3 I downloaded the updates for cav and restarted system as prompted. System Could not load. Used safe mode and eventually nailed problem on cpf. Disabled auto load of cpf on start up. System loads fine, attempt to start cpf manually and system bogs down so hard that the time display freezes. Cannot access task manager to see what is going on. Had to re-image to prior installation of comodo products. Have not altered any settings, software or hardware. Is there a bug in the update defs of cav of jan3 that conflict with cpf, problem started after updates of cav of jan 3.

What version of are you running, of each one?

Do you happen to know the Definition version for CAVS, after the updates?


PS: And yes, manually starting CPF can cause problems. I used to think it would be simple, until I tried it. I disabled not only the Service, but also the Driver, as well as the startup entry.

When I tried to start it manually, it all went south… It’s part of the security, that keeps it from being deactivated; there are apparently entries we can’t get to so easily…

Running the latest versions. Could not access anything after cav update of jan 3. Issues only started immediately updating cav on jan 3

What happens if you disable CAV then run Comodo Firewall?

Started from scratch. Removed old firewall and installed cpf. Kept old av program. System works fine. Problem seems to be in cav updates.