Conflict between AVG 2015 and Defense+?


Since wednessday I have been having problems with my system whenever CIS starts after my Windows 7 machine has booted.

The problem manifests itself as an extreme slowdown of the system as soon as the CIS tray application is supposed to start (I’m assuming that is also when CIS itself is starting since up to that point none of my internet connected apps is able to connect to the internet).

When this problem hits the system becomes extremely unresponsive (actions on the desktop such as starting programs will block the desktop and the application will take minutes before it shows a GUI, right clicking on the desktop leads to blocked desktop and start menu for at least 10 minutes and selecting items from the start menu will take a long time to get started). Yesterday I selected “restart” from the start menu and after about 25 minutes I just gave up and rebooted the system by pressing the reset button on my case (restart had closed all windows on the desktop and removed the task bar but it still hadn’t completed the reboot yet).

This problem started after AVG updated itself to the 2015 version.

CIS is configured to only supply the firewall and defense+ functions (so no antivirus).

After I booted to safe mode + networking I started experimenting by turning CIS off and restarting windows as normal. No slowdown.
Then I turned on the Firewall and rebooted to normal mode. No slowdown.
Then I turned on Defense+ and rebooted to normal mode. Slowdown as soon as the CIS tray app is supposed to start.

I’ve uninstalled CIS and downloaded the latest released version and reinstalled it, but the problem still happens when I have Defense+ activated.

So for now I’ve disabled Defense+ in order to be able to use my PC.

Has anybody else experienced issues with CIS and AVG 2015? And if so: have you been able to solve them in such a way that both CIS (Defense+) and AVG 2015 can work at the same time?

— update —

I’ve done another reinstall of CIS and this time the conflict with AVG 2015 seems to have gone. I purposefully didn’t reload any old configuration settings this time which might have resolved the conflict.

So, this is no longer an issue for me and you can ignore this posting.