Computer continuously reboots after 30-60 seconds

I’ve never tried any Comodo products before…

(:AGY) I installed the latest beta, and when I rebooted my machine it asked about automatically creating a whitelist. I started the scan, but soon after that the machine rebooted (no blue screen, just started the BIOS boot sequence).

Repeated attempts to stop/uninstall/skip scan/etc. all got cut off by a similar hard reboot shortly after startup. Even if I didn’t log in to a user (left the machine at the login screen) it would do a hard reboot after a minute or so.

I had to boot the machine into safe mode and uninstall CAVS to get the machine to stay running.

It may have something to do with the software I run, but it makes CAVS unusable for me…


P.S. I forgot to mention:
Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.070227-2254)
Language: English (Regional Setting: English)
System Manufacturer: Dell Inc.
System Model: Precision WorkStation 370
BIOS: Phoenix ROM BIOS PLUS Version 1.10 A08
Processor: Intel(R) Pentium(R) 4 CPU 3.00GHz
Memory: 2046MB RAM
Page File: 560MB used, 1847MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0c (4.09.0000.0904)

CAVS was conflicting with your core windows files, and startups. Did you set up a user profile with CAVS?

I had that problem once to, because the HIPS is totally haywire sometimes and users have no control over it to some extents. Thats what my major beef is with CAVS.

CAVS 3 will be much much better. It just won’t be released for a while, in the mean time get AVG. :Beer

I wish I had read this post before I installed cavs because I am having the same problem with CAVS on windows XP. It keeps on restarting my computer and I want to uninstall CAVS but don’t know how to do it. Please help. Where is the uninstall button on the CAVS? Please help!

there’s uninstall button on start menu i think :-X .
try to uninstall CAVS on safe mode (press F8 repeatedly when you’re rebooting your comp).
using Revo uninstaller is a good choice too. :-TU

use another Av for now & wait for CAVS 3 :Beer

Thank you for the reply. There is no uninstall button on the start meny and I can not see the CAVS installation file in the “remove/install programmes” meny (accessories section). This is very odd. It seems to be running behind the scene and I can not get it removed. I’ll try the Revo uninstaller. Thanks again.

I managed to finally find the cavs file and an “uninstall” sub file in my computer. The CAVS file it self lies in a file that is named (what else!) “Comodo”. In my case it was stored in the “C” drive but it could be in another hard disk depending on where it is down loaded. Opening the “Comodo” file reveals the cavs file and the “uninstall CAVS” file. I suppose the best way to go would be via the safe mode (F8 button) and then open the Comodo file and uninstall the CAVS.

so have you uninstalled it?
i remember when i removed CAVS, there’s error message about “email scanner uninstallation failed” 88)
well, good luck.btw, revo uninstaller is a good app to clean leftovers after uninstallation. !ot!
good luck :-TU