Complete Antivirus database missing

Everyday mine complete antivirusdatabase is completely missing and Comodo download it again and next day again complete database gone. I saw a lot of HIPS blocks and now understand why without the antivirus database HIPS must working. What is wrong or how can i fix this. I am running Windows 8.1 PRO X64 and i am running an registered CIS version

Hello flyingturtle,

Thank you for reporting.
Could you please check with latest CIS v12.2.1.6950 Beta 2 and check. If it persist’s in the same condition in the sense please don’t hesitate to ping us.

Kind Regards,

Can’'t install beta version i get the message while installing no internet connection HTTP Status code 404 very strange i have an working internet connection.

You need to modify your Hosts File as detailed her, to get to the Beta Servers for download: Beta Install

I am unable to install the beta version i get now again http 404 while i ave updated the host file and i get other errors like buffer too small i don’'t know why it so difficult is to install the beta maybe better waiting for the official release.

This is standing in the host file:

localhost name resolution is handled within DNS itself. localhost

::1 localhost

Is this correct. DNS servers from Comodo used in the alternative dns settings.

This problem has being solved. I have being succesfully upgraded to version so the problem with installing killswitch is also solved. Missing complete database i will monitor this and when there are problems i will report this.

Thanks for helping out this problem.

Hello flyingturtle,

Thank you for your feedback :-TU Surely, if you had any doubts or any issue feel free to contact us.

Best Regards,