Compatibility Issues ( beta) [CLOSED]

Discuss in this topic incompatibilities with other softwares (AV,Spyware detectors) or Windows itself.
Post your Windows Version and Incompatible software version.

24 hours after installation and working my cpu usage goes down til 0% and cannot do anything anymore. In safe mode i unchecked the load firewall at startup and since then no prob with the cpu but didn’t reactivate the firewall.

Oh tried to restart before i shut down the firewall the problem was still there .

Os windows vista ultimate 32
Cpf beta


I sometimes use for my safety Sandboxie ( but since I installed Comodo it doesn’t work as it should.
I start it and normally it should launch automatically the default browser sandboxed. Now with Comodo activated the firefox.exe process is loaded (and it can be seen in Sandboxie control panel), but the additional 2 processes needed to sandbox the browser are not loaded anymore and Firefox window doesn’t appear and I can wait for ages… it doesn’t load anymore. With Comod disabled it runs smooth.

Can you check this issue ?

On Vista Ultimate 32bit i can’t start KMPlayer kmplayer.exe. Defense+ doesn’t ask me anything about this program. it shows up quickly in the Active Process List and then disappears. there is no log in Defense+. Even if i add the program to the trusted programs, the player doesn’t start. does someone experience the same problem?


I am using Avast 4.7 home, spywareblaster, spybot search & destroy, ad-aware 2007 (free edition). Am able to use all functions on all except Avast 4.7 for which I disable the web-shield component…in order to browse the web. When I used comodo 2.4 default install had no problems with Avast.

Windows 2003XP Home edition


I tried to put a few common advertising sites on the ‘My Blocked’ list, just to see what happened. Mozilla Firefox loaded pages like normal, then stalled when it couldn’t get in touch with the third-party ad-sites and finally crashed.

I’m running CFP3 on Vista Home Premium. No crash dump found. Can’t say if this is really CFP’s fault, or a Firefox bug.

CFP BETA is now available for download!

Topic Locked