COMODO Vulnerability Analyzer Version BETA Bug Reports [CLOSED]

Please post the following regarding CVA BETA:
-False Positives
-Any other Additional issues/problems

Be sure to include:
-Your Operating System (And Whether if it’s 32bit/64bit)
-Security Software Installed
-How you produced the problem
-How you TRIED to resolve the problem
-Post Memory Dumps on crash if you encounter any.
-Any other Additional Information


Every time I run CVA I get the following error message.


CFP Beta, Avast 4.8, B0Clean 4.26, CMF

[attachment deleted by admin]

Copy of my events viewer

0000: 41 70 70 6c 69 63 61 74 Applicat
0008: 69 6f 6e 20 46 61 69 6c ion Fail
0010: 75 72 65 20 20 63 76 61 ure cva
0018: 2e 65 78 65 20 31 2e 31 .exe 1.1
0020: 2e 33 2e 32 38 20 69 6e .3.28 in
0028: 20 6e 74 64 6c 6c 2e 64 ntdll.d
0030: 6c 6c 20 35 2e 31 2e 32 ll 5.1.2
0038: 36 30 30 2e 32 31 38 30 600.2180
0040: 20 61 74 20 6f 66 66 73 at offs
0048: 65 74 20 30 30 30 31 30 et 00010
0050: 66 32 62 0d 0a f2b…

No minidump available.


  • Installation; the last Screenshot should show a “fresh” installed cva, this shot is from a after scan result.
  • Setting up and running a system scan; - End of life, this shows a EOL product with vulnerabilities (Cesar) shouldn’t this detection be located under vulnerable ? (I’d think vulnerable is higher risk then EOL ?)
  • Windows Patches; Screenshot is from the previous version.
  • Setup a custom search path; 2nd Screenshot contains text from a background application.
  • Setup exclusions; Menu says “My Excluded paths” Title on the Child menu says “Exclusion paths” (GUI issue also).
  • Setup exclusions; Last Screenshot maybe needs a red circle around the “Include subfolders”.
  • Settings, Sheduler should be Scheduler.
  • Settings, Sheduler; first line …sheduled time… should be …scheduled time… and To shedule to automatic scanner also. 3rd line If you click the sceduler, the following dialog box appears, 4th line If you want to shedule automatic scanner.
    8th line To proceed Click Next. You will have the three following options: Task, Shedule and Settings.
    ‘CVA - Shedule’ tab

The Shedule tab allows you to shedule task , whether it needs to run on a daily, weekly, Monthly, once or when the system is idle, at the specified time.

If you want to stop a task automatically duing a spefied time


and when it needs to be resheduled automatically.


‘Delete the task if it is not sheduled to run again’


CVA automatically detects how the computer runs, and can shedule the task accordingly.


‘Don’t start the task if the computer is runnion on batteries’
’ Stop the task if battery mode beings’
computer to run this task’ CVA accordingly performs the task sheduled by the user.



  • Edit, My Excluded Paths; Menu states “My Excluded Paths” but the child menu title states “Exclusion paths”.

My system specs are:
P4 HT 3 GHz and over 1gb ram available and XP sp3 32bit, HW DEP Optout.
Other apps: Comodo Safesurf, Unlocker assistant, Speedfan, Daemon tools, CIS, COMODO Vulnerability Analyzer, Comodo Disk Shield, Logitech Setpoint 4.60.122

CVA crashes soon after checking installed windows updates during the “Extracting Windows Patches…” step.

Crashdump attached.

[attachment deleted by admin]

I am using CVA The program says my Java is V6 update 5, with an update available. The update is V6 update 7, of which I already have installed.
Also, if I attempt to close the program without stopping the scan first, although I receive a warning and an option to stop the scan then terminate, the program crashes completely.

Hello John,

Did you uninstall the J6v5 manually ? if I’m correct the java installer only started uninstalling previous v6 versions from v6v6 so this could mean there is still an install of J6v5 active on your system.

Try to check Add/Remove software and \program files\java and see if there are leftovers.

that seems to have resolved the Java issue.

I just installed CVA, but everytime I start a scan, it doesn’t complete but crashes.
Attached an Inspector debug log. Maybe it’s useful.

Edit: It works now. The option “Save scan report” seems to be activated.

[attachment deleted by admin]

I still cannot use CVA, I get the same results as I posted in reply #1 in this thread.


edit: cannot produce crash dump

Activating EDIT OPTIONS SCAN REPORT and ticking on " Save San Report" stops the program from crashing at the end of the scan as I guess a temp measure

Hope this helps your problem

New bug reports thread has been made.