Comodo vs Process Lasso.. constant blocking [RESOLVED]

im using Vista64 and comodo is constantly blocking memory access to the cfp.exe process by process lasso…
its happening once every second by the looks of it which is the refresh rate for process lasso

i have added process lasso as a trusted application (and its process governor.exe) and have added cfp.exe to the excluded list in process lasso in hope that
A) process lasso wont interfere with comodo
B) comodo wont interfere with process lasso

this stops if i lower the defense+ from “clean PC” to “training”

can anyone help with this please?

No need to make PL a trusted app - simply add process lasso to the protection settings for the CFP rule.

Edit Comodo Firewall rule as follows:

D+ → Advanced → Computer Security Policy → Edit Comdo Firewall Rule → Protection Settings → add process lasso as an exception to Interprocess Memory Access


ok i tried that before - well I added
as TRUSTED APPLICATIONs but it still does it?

so ive done what you said allowed Interprocess Memory Access for both processes but it still does it - its using up resources it constantly blocking process lasso :frowning:

Can you post a screenshot of your D+ Events log?

Allowing those processes should work. I have not upgraded to CIS yet so there might be something else that is causing this.



im not using CIS - but comodo firewall 3.5

find my screenshot attached

thanks again

[attachment deleted by admin]

OK I will install process lasso on my system and see if I can find out why this is happening. I’ll get back to you shortly.


well ive got it to stop and how i done it was to add comodo as a trusted application… before it was on custom and allow for all access rights and yes on two of the four protection settings - now it its trusted throughout

is this ok to do?

I installed PL 3.20. Now I need to know from you what you did with PL to see what you are seeing. I ran the test program shortcut and started the background agent, but I do not see anything being rejected in the D+ log for PL. I’m not familiar with PL so you will need to help me here.

I prefer to let programs do only what they need to do. I do not have any trusted programs in my config at all. By making a program trusted, you may be allowing more than you really want to. Sometimes it’s easier to make things trusted to get them to work and that is up to you.



setting comodo as a trusted app worked but i reverted it back to its custom settings and tried your fix which also works

thanks to you both for your swift replies and your help (:HUG)

thanks but ofchu sorted it - see my post above…

It was actually what you told me to do but shown in a screenshot - I must have read it wrong … (:SAD) but after following ofchu’s diagram and then reading your post i now realise that its what you said to do…haha

thanks for all your help

thanks again

As they say … “a picture is worth a thousand words”. I’ve marked this topic as resolved.