comodo update kills some applications !!!

First i like to say that every application did function just fine untill i updated comodo to build → !!

Every since i updated comodo it has been down the hill!! for example powerdvd 14 ultra aswell as the new powerdvd 15 reported the following error when i tried to play any bluray/media (error= could not acces storage device !!!) I did received that error on all drives …; opticals aswell >:( !!

so i had to exclude and add powerdvd to the whitelist = problems solved !!!

Now, comodo gives me an headache and doesnt respect / remember the firewall rule settings about my email application (oulook 2010 → up to date btw) !!!

I constantly get popup messages from the firewall to allow outlook , and regardless of what i do comodo still blocks outlook !!!

message say something about “pop-3(110) port” … but when i allow it and try to stick it as an email profil which allows priveliged ports 0 - 1xxx acording to the predifined rules in comodo, comodo still bothers me about the connections outlook makes !!!


update: something is defenitely wrong about latest comodo build !! I tried to reproduce that nuicance with outlook messages. And it seems comodo play’s fine ONLY when the firewall is set to training mode!! In training mode it uses the profile “outgoing only” instead of the email cliend profile !!! And when its set to custom mode which did bothered me with numerous popup messages before, i have to disable the checkbox “remember settings” to get outlook to connect finaly !!! 88)


I fixed typo with version number. Eric

43 reads but no bright ideas to those annoying firewall popup messages about oulook 2010 / 2014 !?

well, i guess i have to roll back comodo to previous build :-TD !

Are you using the profile from your previous version? If so try activating a clean configuration and see what that brings.

I see there are already few topics about this. I tried clean installation and the issue is still here. There must be a bug in the new version. And I should also point out that I don’t remember CF using 8.3 Filenames before the update…

Thats ↑ the first thing i did before i created an topic about it !! So no, Using Clean / fresh install and default settings is no sollution either !!

Went back to comodo build x.x.x.4426 for now, all probs are cured by doing just that 88)

Thanks anyway,