comodo tray icon missing

i did a system recovery, reinstalled cpf and for a fleeting monement, saw tray icon, it then disapeared. i then unistalled cpf, cleaned registry with a mild registry cleaner. then went to search, and cleaned any remaining files. then reinstalled cpf. still no cpf tray icon. in properties, only cpf updater shows hide when inactive. cpf updater icon does appear in tray when it is checking for updates. but the main cpf icon is realy the one i want to see. i know cpf is working because when i click on comodo desktop icon, everything comes up in a normal fashion. i would sure like to get back the tray icon.

** FAQs/Threads - Read Me First **:

[b]Firewall Doesn't Automatically Start Up[/b],2728.0.html,6515.0.html,9894.0.html

Maybe it’s the GUI not loading up.

soya lv.2, that it could be i guess. i’m not to technical about these matters. i do suspect it is a system glitch. i unistalled and reinstalled twice and still no change. i always clean up after uninstalling. thanks for your idea.

None of the links in the FAQ I linked above mentioned anything about reinstalling…Did any of them worked for you?

thanks soya lv .2, i did go to the links. in task

manager, cpf.exe shows. in my winpatrol startup

, it shows cpf.exe/back. would’nt know what the

‘back’ means. i never edited anything in the registry,

woud’nt know to do so yet. like i say opening

cpf icon on desk shows every thing is normal.

i believe the problems started with the windows up dates

last tuesday.

Many installed the W.U. (myself included) without this problem, but you never know with M$…

I think Winpatrol truncated the full switch description. It’s actually /background, the default switch when CFP is installed so that whenever the GUI loads, the splash screen doesn’t appear (i.e. it’s running in the background). You can also toggle this option in Security > Advanced > Miscellaneous > Configure > Show the application window on system startup

soya lv.2, according to web site, ’ my digitallife’ missing icons in the tray
are a know windows bug. and there are some work
arounds listed on this site. the address is mile long but for anyone having this same problem with the cpf icon in the tray or any other icon , the easist way to get there is to google ’ missing icon+tray’ the site will be the first one on the search page. now i getting up my courage to try one of the work arounds to get my comodo tray icon back.

Hey there.

On my PC, the GUI is sometimes not loading on startup. When that happens, there is no CPF tray icon, and the “cpf.exe” process isn’t loaded. Though, the “cmdagent.exe” process in all circumstances is.

My question is, when that happens (and it rarely does), is my firewall protection active, or not?

Thanks for any reply,
and thanks for the nice software, devs. :slight_smile: