COMODO Time Machine 2.2.121064.147 RC BUG Reports

Please post your bug reports in this thread and make sure to include:

  1. Your Operating System (32 or 64 bit) and Service Pack revision
  2. Other Security and Utility Software Installed
  3. Step by step description to reproduce the issue
  4. How you tried to resolve the problem
  5. Upload Memory Dumps on crash if you encounter any
  6. Attach screenshots to your posts to clarify the issue further
  7. Any other information you think that might be useful


Same here.

Testing Memory 18254460
Errorcode 8801: insufficient space to install protect system

C (50GB [Total] / 35GB [Free]) (Protected)) {WD5001AALS, AHCI mode enabled in BIOS}

D,E,… (Unprotected)

Installation folder: %ProgramFiles(x86)%\COMODO.…

Windows 7 Ultimate 64 bit TR

  1. Win7 Ult 64 bit TR
  2. Acronis True Image Home 2010
  3. Install CTM and restart
  4. done

[attachment deleted by admin]

Partition 1 C (NTFS 144 GB) Vista Ultimate 32 bit
Partition 2 D (NTFS 137 GB) Windows 7 64 bit

  1. Windows 7 Ultimate 64 bit
  2. CIS 3.13 build 573
  3. Install CTM and restart
  4. After having installed and restarted PC, CTM installed with success. Then I have tried to start CTM and I have had this popup (n°11).
    Unistall and reinstall, restart and black srceen (pic n°12)


[attachment deleted by admin]

  1. Windows 7 Home Premium (32-bit)
  2. Microsoft Security Essentials (Ongoing Beta)
  3. Just reboot and the error should show up in the System Event Log.
  4. Attach screenshots to your posts to clarify the issue further.

[attachment deleted by admin]

Please make sure that each time when you install ctm, you should install on both os and select the right options in your pic 4-1(that is 2nd in 1st os, and 3rd in 2nd os).

  1. Win7 Ultimate 32bit
  2. Avira Antivir Premium
  3. i just launched the setup
  4. well i launched the setup and it says it detected a RAID controller, but i dont have a RAID controller and im only using 1 HD, so im not sure why its giving me that message.

Cannot I install CTM only on 1 OS (Windows 7 Ultimate 64bit)?
If it were possible, which option must I select in pic 4-1?

My 1st OS is Vista Ultimate sp2 32bit, my 2nd OS is Windows 7 Ultimate 64bit.


When you install on first OS (does not mutter Vista or W7) you must select 2th option. And when you install on the the last OS - you must select the 3th option.
PS. If you, e.g. have 4 OS installed, to install CTM you must select the 2th option for first 3 OS, end the 3th for the last OS.

Ok, my question is wrong, I repeat.

Cannot I install CTM only on an OS, the second (Windows 7 Ultimate 64bit)?

Sorry for my English, thanks.

No. You have to install CTM on all OS.
Actually you can install CTM only on one of your OS, but the second OS will be not available :slight_smile: (in case, if you select the 3th point). But this is not meet CTM’s design. To correct CTM works you must install CTM on all OS.

Like one or two others I also had the “error code 8801” message, mine was related to “Testing memory D120694” , whilst trying to install CTM 232RC. I ran the usual checks on my hard drives, clean the hard drives of the usual rubbish and cleaned the registry. All to no avail.

On a hunch, mainly because with the “Beta” version and the USB problems, I disconnected my card reader from the motherboard and tried to install CTM 202RC again. This time with success.

Hoping this will of help to those others who have the 8801 error message and the Devs.


Where did you take CTM 232RC. and CTM 202RC :)? As the latest CTM setup is 2.2.121064.147

Sorry tipping errors on my part.

It is version 2.2.121064.147 i was talking about, and there was i feeling cocky again…

Another Error 8801 (as with other users)

Errorcode 8801: insufficient space to install protect system

Installed and rebooted. Upon reboot, the above error message displayed.

Memory: OCZ NVIDIA SLI Ready XTC PC2-8500 4GB 4X1GB DDR2-1066 Dual Channel
HDD1: 500GB Western Digital Caviar SE16 500G SATA2 HDD
HDD2: 500GB Western Digital Caviar SE16 500G SATA2 HDD
HDD3: 750GB Western Digital Caviar SE16 750G SATA2 HDD

Windows 7 Ultimate x64
CIS 3.13.121240.574
Windows Live Messenger
Drivers for: (Lexmark) X5495 Printer, (Logitech) USB Fusion WebCam, MX518 Mouse, G11 Keyboard, Rumble pad II Game Controller, (ASUS P5K Motherboard) Onboard 7.1 Surround Sound, (ATI) Theatre Remote Receiver, (Nvidia) 8600 GT video card, and my Atheros L1 Gigabit Network Adaptor.

Rather than opening your case up and physically unplugging it, ,yYou do know that you could also simply right click on the USB device and disable it, don’t you?

Ewen :slight_smile:

Mine are listed as drives, (no driver required).
Disabling the card is not an option unless the case is opened and the card physically unplugged from the motherboard.
Sorry, Ewen.

I have a HP Photosmart C5280 AIO printer that is connected to USB port on my PC. When I try to install CTM with printer turned on, I get an error message “Errorcode 8801: insufficient space to install protect system”. To solve this problem, I have to
turn off the printer in order to install CTM.

[attachment deleted by admin]

Thank you postmouse :slight_smile:

Now I’ve undrestend.

yes i did, or even kill it off in BIOS. It was only 2 screws and slide the cover off. But swings and roundabouts.


I had to disable all card readers on laptop and desktop to install CTM… After install enable the card readers and all appears to be running well… Both machines have Vista home premium sp2 running CIS and spywareblaster…