Comodo Programs Manager 1.2 build 100 BETA 4 BUG REPORTS

Please post all bug reports & BSOD’s here.

Be sure to include:

  • Your Operating System (and whether it’s 32bit/64bit);
  • Security Software Installed;
  • How you produced the problem;
  • How you tried to resolve the problem;
  • Screen-shots with the error (if any);
  • Post Memory Dumps on crash if you encounter any;
  • All log files of CPM, if you had logs enabled;
  • Any other Additional Information;

this isnt really a bug but more of a to do. the CPMservice.exe has no description on task manager same with the cpmpopulatedbtool.exe
im sure you guys were going to do this before the final release but just a heads
thanks for the great product

instead of polish language there is a kind of german or something…

It’s Estonian…

Your Operating System - Windows 7 64bit;

  • Security Software Installed - CIS Premium 5.3.181415.1237;
  • How you produced the problem - I wanted to install DragonSetup.exe, using shell extension option ‘Install and Monitor setup using CPM’. But, I did not find this option. After that, I checked on several installation files. Option is not available there.
  • How you tried to resolve the problem - On the laptop I restored this option with the utility ShellExView. On a stationary computer use this utility has not brought success;
  • Screen-shots with the error (if any) - no error reported;
  • Post Memory Dumps on crash if you encounter any - No crash;
  • Any other Additional Information - build 83 didn’t had this problem; On the laptop build 100 was installed over the previous build. On a stationary computer, first was uninstalled the previous build, then install build 100.