Comodo Program Manager 1.3 is performing force delete jobs" at every boot up

Can anyone help with this? After deleting CPM I get the following message each time I boot up.
“Comodo Program Manager 1.3 is performing force delete jobs” How do I get rid of this annoyance?

The computer sits there for 10 seconds doing nothing during the boot up process.


You’re lucky you can boot past this.
Mine doesn’t, and gives a blank screen and cursor alone.

To remove all frustration with Program Manager and System Utilities instead of closing comments raised through frustration why not transfer these two programs to the Discontinued Products section and officially close out these now apparently non supported products.

Pity as they showed real promise

Windows 8 no go no hope it seems

Help no go

Forum traffic dwindled to next to nothing as we all surmise the products are unofficially finished

Not the same high standard we were used to in the past more the pity

There must be an auto start entry causing this. See if you can find it with Sysinternals Autoruns and disable it.

Can you run SysInternals form some sort of LiveCD?
If so, how? as we both can’t even get into our machines.
Did I mention how glad I am that MS removed the Repair Install from installation discs?
Apparently it was because it didn’t work well.
I know there must be a guy out there from whom they acquired this information.
I haven’t found him yet.
I only know folks (myself included) who NEVER had to reinstall Windows XP under ANY circumstances due to the availability of this function, CMD and SFC alone.

I don’t think freddo will reply. He posted his request for help in June 2012. D3v14n7 replied two days ago.

I was kind of asking you, at the same time as being scathing toward MS.
In this very forum you’ll see I have a KSoD on Win7 due to this program.
Now, since I got the hang of XP I’ve never had to reinstall, since they had a non-destructive repair install available (though somewhat buried) on the installation disc.
Since I’ve had Windows 7, reinstall is the only option they really offer a power-user, aside from a seriously crippled CMD tool.
Since it came out in 2010, I’ve had to reinstall Win7 at every slightest registry foul made by MS updates or bad software - four times already!!! [I managed a simple MBR repair once, saving me a fifth reinstall]
For some miraculous reason, I’ve now lost the option to use this and the other useless repair tools on the Win7 disc and, instead, it automatically tries to install again unless I interact to prevent this.
I’m not going to reinstall this time as, two days previously, I’d only just downloaded and installed >100GB of games from my Steam account.
I need to find real solutions to MS’ greed/incompetency/both.
Anyway, it’s probably best to continue in my other thread.
Thanks for even replying.
No-one else seems to be here.
Rumour has it this is an old and obsolete hash-job of an app!
Why then did Comodo only recently coax me into installing it when I’d never seen previous to a few weeks ago?
I foolishly tried it out among some of Comodo’s other (what I believed to be new) programs, as I’ve always liked their firewall, hips and sandboxing and was looking to check out alternatives to tools such as CCleaner and Glary Utilities for general cleaning.

The automatic start up recovery options of Windows 7 are too much in favour of repair installing as a magical panacea. I think it advices that solution way too quick. It is better to go manual with it.

CPM is not a bad program by any standards. It looks like it is no longer being developed or its priority for development is very low.

Other than that please don’t cross post your problem and hijack topics like f.e. this one.

Sorry about that but, technically, I didn’t.
I saw this one after posting mine and simply added my 2¢ here.
It is good at what it does. It certainly did a good job on me - first time run! combined with MS’ excellence in monumentally bad (greed-driven) decisions.
Win7 would be awesome if they hadn’t included this major spanner thrown in. Other than that there’s only the search-which-doesn’t [use “Everything” instead] against said OS.

I’ve found and confirmed a solution to this problem!

In my case, I had used CPM v to uninstall a particular driver (CPM is the ONLY good program I’ve found that can uninstall drivers with ease - hooray for CPM :-TU). After the driver uninstall was complete, it told me to reboot in order to finish the process. During the next reboot, the message “Comodo Program Manager 1.3 is performing force delete jobs” (or words to that effect) displayed, and the boot continued normally. I then confirmed that the driver was indeed successfully removed.

However, just like the OP, every single reboot after that the same exact message would appear, but that was, of course, a bogus message.

The solution was – as poster EricJH suggested – was to launch AutoRuns, and there, under the “Boot Execute” tab, the CPM delete startup task was shown. Once you delete that entry, the problem is then completely solved!

And to poster d3v14n7 and others who cannot use AutoRuns for one reason or another, then boot into Safe Mode and edit the registry key: “HKLM\SYSTEM\CurrentControlSet\Control\Session Manager”, subkey: “BootExecute”. Be extra careful NOT to remove anything other than the Comodo Program Manager startup entry, or you will cause damage that can be difficult to repair!

Good luck!